Forum Clubic

Probleme fearet 8800gts 640mo

salut! je voulait savoir j’ai les pilotes 162.18 pour xp sur ma 8800gts 640mo et fear je joue tt a fond en 1600*1200 avec des temp de 70° a 75° en full (me suis renseigner c tt a fait normale pour cette carte) en plus je l’ai legerement oc et l’oc est tt a fait stable! mais ca rame un peu sous fear qd il y a du monde ! c pas normale qd mm avec mon ancienne carte c’etait une 7900gtx ca tournait mieux! alors est ce que ca peut venir des pilotes qui d’ailleurs je trouve ne sont pas du tt o point mais ca c mon avis c peut etre pas la verite!! vous en pensez quoi ? parceque ramer avec ce genre de carte et pas avec une geforce7 faut arreter le delire c le monde a l’envers!lol

+1 il nous faut savoir quelle est ta config

Et qui plus est tu joues avec le meme niveau de détail qu’avec ta gf7900 gtx ?

Par contre c’est vrai que c’est étrange les perfs des gf8 sont théoriquement bonnes sous fear même s’il est bien gourmand comme jeu …

Pense aussi à verifier tes processus dans ton pc, il suffirait qu’il y ait un processus a la con qui te bouffe du cpu ou de la mémoire en meme temps que tu joues pour que tu vois de légers ralentissements.

voila ma config: asus p5b deluxe , core2duo 2.8ghz avec ventirad cooler master mars, 2go de ram mushkins en 800mhz ,alim sharkoon 450w,dique dur 160go 7200tr/min, et windows xp ! et je precise tout mes overclock que ce soit processeur ou carte graphique son stable! et pour les processus c la premiere chose que j’ai verifie ! donc est ce que ca pt venir des drivers? enfin je comprends pas ! mais ca rame pas enormement mais un peu qd meme quand il y a beaucoup de joueur en meme temps sur la map! bref pour une 8800gts 640mo je mattendai a mieux quand meme ca devrait etre ultra fluide!

Ah tu parles en multi ??

Vu ta config ca pourrait peut être venir du côté de ta connexion plutôt :wink: il suffit qu’il y ait quelques coups de lags ou que tu laisses pas mal de programmes pendant que tu joues ( comme msn ou télécharger des fichiers etc )

Si c’est ultra fluide pendant le solo le problème ne doit pas venir de la config mais de deux choix : soit du serveur où tu te connectes ; soit de ta connexion.

Et oui pour jouer sur internet tout compte :wink:

Sinon si vraiment ta connexion n’a aucun soucis et que les serveurs sur lesquels tu joues frolent la perfection ( ca n’existe pas :smiley: ) ca pourrait éventuellement venir des drivers mais ce serait étonnant ; les geforce 8 font théoriquement tourner Fear à merveille et sans aucun soucis.

ok je te remercie! ca doit etre la connexion! parce que msn c pas ca qui prends de la ressource et je ne telecharge pas sur mon pc (tu c que ce n’est pas legal) les seuls truc que je telecharges ce sont des mises a jours et des patch donc je ne pense pas que ca soit ca! par contre ca marrive quand je joue de couper le son du jeux et de mettre ma musique a moi !mais c pareil je me sert de media monkey et ce n’est pas un programme qui boufe lle cpu! donc a ton avi c un probleme de connexion? pourtant la plupart du temps j’ai un bon ping !!

Quand je parle de télécharger je parle de dl de jeux de mods de mises à jours etc … moi qui télécharge énormément de mods de hl² je peux te dire que ca pompe du débit :smiley:

Meme les mises a jour peuvent parfois faire de petits ralentissements crois moi :wink:

De plus, meme avec un bon ping tu peux avoir des soucis de connexion c’est le cas en ce moment chez mes parents : ping de 9-14, config musclée et css en mini et pourtant quelques coups de lags dus a une connexion qui n’est pas stable : /

Et je confirme, ca peut aussi être les serveurs il faudrait que tu fasses des tests en changeant de serveur, en changeant de jeu etc … tout ca quoi ^^