Forum Clubic

Problème fast write

J’ai une carte graph. POV 6800 ultra, et il me faut désactivé le fast write dans le bios de la carte mère pour la faire fonctionner. Avec les jeux comme half life 2 ou thief 3 c’est une catastrophe, ça rame à une 0.05 image seconde. Par contre avec doom 3 ça marche impeccable. J’ai l’impression que ça déconne avec les jeux direct 3d, et pas en open gl. Quelqu’un a t’il eu le même problème.

Il y a des cartes qui ne supportent pas bien.
Tu peux deja commencer par mettre a jour ton driver chipset.
Ensuite reinstaller le driver video.
Bien entendu avoir directx .c

J’ai fait tout ça. Ce qui m’embête, c’est qu’au début(il y a cinq mois), avec le fast write activé ça marchait avec beaucoup de freeze, mais ça marchait. Tandis que maintenant, c’est carrément catastrophique. Les derniers driver nvidia 71.84 faisait chauffé mon gpu avec les mêmes problèmes que le fast write activé. Le dernier driver 71.89 à résolue le problème de chauffe. Je chipotte peut-être, mais cette histoire me tracasse quand même un peut.

flashe le bios de la POV avec un bios leadtek recent
voilas un lien >http://www.mvktech.net/index.php?option=com_remository&Itemid=26&func=selectfolder&filecatid=71

En plus de ce qu’a dit santec tu as bien remplace le driver chipset ? Quitte a me repeter.
Pas evidemment le driver de carte video mais le driver de carte mère ?
Via…Intel…NForce etc…
Et ce avant de flasher qui est le dernier recours (risque quand meme) lorsque tout a echoue.
Les problemes de fastwrite sont rares. Parmi les milliers de questions con cernant les cartes graphiques les problemes de fastwrite sont quasi inexistants.
Fort possible que tu aies un probleme ailleurs = chipset ou bios.
Lorsque tu auras flashe le Bios (attention ) mis le dernier driver chipset ( attention si tu as un chipset Intel il y en a plusieurs) puis reinstalle directx 9.0c + remis le dernier driver video si ça le fait encore = mauvaise carte graphique.

La carte mère est une nforce 3 gigabyte neo 2. Le bios (de la carte mère) à été flashé chaque fois qu’il y avait une nouvelle version. Flasher une carte graphique, je n’ose pas trop. Au début, pour mon problème, la solution de désactivé le faste write a été évoqué dans un forum, c’est pourquoi je l’ai fait. Je crois que je vais en rester là, ça fonctionne même sans. Merci de vos conseils. Au fait, ça fait quoi le fast write.

Ca augmente les performances graphiques de 10%