Forum Clubic

Problème Farcry2

bonjour à tous,

je suis sous XP SP2.
je viens d’acheter Farcry2 et j’ai un problème. L’installation se termine ok (mais à aucun moment on me demande pas d’activer le jeu avec le code)et quand je lance le jeu j’ai le message d’erreur suivant: “l’application n’a pas réussi à s’initialiser correctement 0xc000001d”. (j’ai désinstallé et réinstallé sans succès)
si quelqu’un pouvait m’aider car j’ai vraiment envie de jouer…:-((
merci

ah oui pardon…

AMD Sempron 2400+ 1.67GHz,1.50Go de RAM

Carte vidéo RADEON 9800 PRO - Secondary (128 Mo)
Carte vidéo RADEON 9800 PRO (128 Mo)
Accélérateur 3D ATI Radeon 9800 Pro (R350)

ça suffit pas pour ce jeu? c’est ça?

oui c’est bien ce que je pensais:@

va falloir la changer…

merci beaucoup de ton aide en tout cas et bonne soirée :slight_smile:

ouais moi aussi!! :nexath mais je viens de l’installer sur un portable (pourtant un Acer 1er prix) et ça a l’air de marcher…tout n’est pas perdu peut-être.
en tout cas le jeu a l’air bien ça donne envie.

oui elle est d’époque :lol:

oui c’était un copain qui avait assemblé mon système il y a environ 6 ans, très branché matos.
tu conseillerais quoi aujourd’hui comme carte? (si ma question n’est pas indiscrète :whistle:)
Edité le 15/11/2008 à 23:07

Je suis ravi de ma HD4850 (140€) :slight_smile:
Edité le 15/11/2008 à 23:09

ok je note merci :slight_smile:

ralahlah le portable fait la maj windows SP1!!! il me dit encore 1h! marre, quant est ce que je vais jouer :frowning:

A la limite si tu as plus de sous tu peux essayer de taper dans une 4870.

Pour les nvidia, je ne saurais trop quoi te conseiller, leur politique commerciale est franchement floue et il y a plein de références pour le même type de gpu.

Salut, vous oubliez de preciser que la hd4850 est en port pcie alors que lui a un port agp !
et avec un sempron 2400+ c’est meme pas la peine d’envisager de jouer à farcry2
Donc si tu veux y jouer, desole de te le dire mais faudra changer completement ton pc !
Domx:neutre:

Erf, oui +1 effectivement

Bien vu

Salut
Pour moi le jeu tourne plutot bien
Mais au depart quelque bugg
Un ecran noir au demarrage du jeu et l’autre quand je mourrais un arrêt sur image
Mais avec la parch plus de problème mais quand je joue un peu trop longtemps je quitte le jeu et retour au bureau
Je sais pas pourquoi
Si quelqu’un a deja eu se problème
J’ai deux HD4850 crossfire
J’ai mis aussi le correctif ATI
Merci