Forum Clubic

Probleme Far Cry - erreur de script

Je viens de passer en win xp 64. Depuis, impossible de jouer a far cry. Lors de l’installation du patch 64 j’ai une erreur de scrpt 1628.

Config : amd 3500+, asus a8n sli deluxe, 4512 corsair xms, 2raptor 74go, eax800xt

aidez moi svp

lol ba ça vient de me faire la même chose avec mon win64, alors qu’avec la version dévaluation de win64 ça marchait nikel…

T’as réussi à résoudre ton problème?

Bonjour à tous, j’ai aussi le même problème que vous et tout comme twobib je pense que cela vient de la version Windows. Chez moi (Eval. Build3790 + toutes les mises à jour). Car il y à un moment j’avais installé win64 sans faire les m-à-j et le patch 64 s’installait correctement. Donc, à moins que quelqu’un d’autre ai une meilleure idée, je vais attendre une m-à-j de chez crosoft en espérant qu’elle règlera le problème…

Ceci est du a la derniere mise a jour concernant internet exp elle plante aussi les imprimantes,pes5 et d’autres.

En fait j’ai trouvé en cherchant sur les forums.
Panneau de config >> option régionales etc… >> langues >> détails >> paramètres avancés >> cocher la case "arrêter les services de textes avancées.
maintenant j’ai pu installer le patch 64 et ça roule nikel

moi ca marce trè bien j’ai aussi win 64 te tout les patchs je sai pas vous mais moi j’ai instaler les patchs 32 aussi (v1.1,1.2,1.3,1.31,1.32,v1.32 64,1.33) et ca marche trè bien!!

ya aucunement besoin d’installer les divers patch 32 bits… juste le gros patch 64 qui contient déjà le patch 1.32