Forum Clubic

Problème Far Cry 2

Bonjour, je viens d’acheter far cry 2; il se lance sans problème et je peux jouer mais les textures sont bizzares : beaucoup sont normales mais il y a des montagnes roses, des arbres violets etc etc

De temps en temps aussi, un gros carré apparait sur quasi tout l’écran quand je regarde à un certain endroit, si je me retourne je vois normalement.

Enfin, j’ai des chutes de fps de temps en temps ou le jeu ralentit pas mal.

D’ou peut venir le problème ?

E6600, hd 4850, résolution 1280x800, 2x1go Gskill PC 8500, EP45-DS4 GIGABYTE

Merci d’avance !

Est ce que tout est bien ventilé ?
Niveau température, est ce que tu sais ce que ca donne pour ta carte graphique ?

Le pilote est à jour et le GPU est a 50 ° au repos.

help

50° au repos mais quand tu joue … elle monte à combien ?

je sais pas on peut pas réduire quand je joue

Ah; si, 65° en activité

augmente la vitesse de rotation du ventilo de ta CG ( je ne sais plus si ça se fait via les catalyst mais via rivatuner j’en suis sûr ) .

Je viens de le mettre à 65% avec rivaturner mais j’ai toujours les bugs …

A mon avis 50° en repos et 65° en activité c’est bon comme t° :neutre:


T'a pas un programme où virus qui tourne en fond ? Ton windose est à jour ? T'a d'autres gros jeux ? si oui, ils tournent bien ?
Désactive ton antivirus pendant le jeu pour essayer

J’ai AVG, je vais essayer en le désactivant … Mon Vista est à jour.

J’ai COD 5 qui marche impec.

Est-ce que cela vient de mon processeur qui n’est pas assez puissant ? Pck il commence à dater un peu …
Edité le 06/01/2009 à 22:08

Non, aucune amélioration …

J’ai regardé sur le net “artifacts hd 4850 far cry 2” et on dirait que t’es pas le seul, et c’est pas uniquement FC2, fallout également, et quelques autres ont les mêmes soucis.

J’ai vu un peu de tout :

  • power trop faible, du coup ca provoque des anomalies sur la carte
  • surchauffe
  • pilotes merdiques de chez ATI <<< grosse probabilité ?? :smiley:
  • bios à mettre à jour

Bref pas de vraie solution en vue, mais t’es pas tout seul manifestement.

J’ai un e6600 aussi ( o/c à 3ghz au lieu des 2,4 normal ) et une hd4870, et farcry2 a bien tourné chez moi.
Sinon tu a bien patché le jeu ? a tout hasard, mais normalement c’est automatique sur ce jeu si je me trompe pas.

+1 avec les pilotes, les 8.12 sont un peu instable (surtout avec le bug qui vient juste de me faire), essaye de rétrograder sur les 8.11

Sinon, c’est quoi ton alim?
OC?

T’a eu quoi comme bug v1rus 2.1 ?

un espèce de black screen après le redémarrage après l’installation du driver, mon écran était noir mais je voyais très peu mes icônes. Bizarrement, après un reset, c’est redevenu normal :neutre:

Ok, sur mon pc l’installation du driver était normale. J’avais mis un coup de driver sweeper et ccleaner après désinstallation de l’ancien driver et reboot avant de mettre le nouveau. Mais c’est pas a chaque fois que je fait tout ce ménage au changement de driver graphique, ça faisait un moment.

Sinon pour la stabilité du 8.12 je sait pas quoi dire, je joue pas a des jeux très gourmands ces derniers temps ( L4D, Trackmania forever, settlers 5 et Zuma ).

je venais juste d’installer vista sur un dd flambant neuf (samsung spinpoint F1 1To)

Alim Seasonic S12 energy + 650W. Je vais essayer de passer en 8.11