Forum Clubic

Problème explorateur windows

Alors bonjour, je voudrais poser une question qui j’espère, a une réponse… je suis sous windows 7 32 bits et lorsque je tape quelque chose dans la barre de recherche rapide dans le menu démarrer, un titre de musique ou autre, il ne trouve pas alors je fais entrer et là il me dit que l’explorateur windows a cessé de fonctionner… J’ai redémarré mon ordi pour voir si c’était toujours pareil mais oui, ça l’est…
J’ai cherché des solutions mais je n’ai rien trouvé qui ai pu réparer ça…

J’espère que vous m’aiderez…
À bientôt. :slight_smile:

Essayer ceci :

Cliquer sur [b]Démarrer\Tous les programmes\accessoires[/b]

Clic droit sur Invite de commandes \ Exécuter en tant qu’administrateur

Dans la fenêtre d’invite de commandes , taper

regsvr32 /i shell32.dll

Redémarrer .

Ou sinon , toujours dans la fenêtre d’Invite de commandes , taper

sfc /scannow

Redémarrer.

Merci de m’avoir répondu! :smiley:
Je vais essayer ça dans quelques instants, je donnerai des nouvelles. :slight_smile:

Alors j’ai testé mais bon, toujours rien, ça a juste permis à ma webcam de fonctionner! x) :confused:
Edité le 09/07/2010 à 20:42

Personne ne peut m’aider? :S

Redémarrer en mode sans échec. Créer manuellement un point de restauration Système.

Cliquer sur Démarrer \ Exécuter , taper regedit.exe pour ouvrir le registre.

Déployer la branche

[b]HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Image Files Execution Options[/b]

Sur le volet de droite supprimer toutes les valeurs , sauf (par défaut).

Faire la même chose sous la clé taskmgr.exe.

Redémarrer .
Edité le 15/07/2010 à 15:10

Bonjour zaboukou, lorsque je vais dans le registre et que je cherche tout ça, dans Images files… Options, il n’y a que le par defaut, rien d’autre…

Connectez vous sur Microsoft Fixitcenter , rechercher Explorateur Windows ou Windows Explorer .

fixitcenter.support.microsoft.com…

Merci beaucoup de ton aide zaboukou, il marche à merveille! :smiley:

Eh ben je suis déjà de retour… Maintenant, lorsque je vais dans “ordinateur”’, sur une autre partition de mon disque dur et que je clique sur un dossier, il me dit explorateur windows a cessé de fonctionner… Mais ça me le fait qu’avec un seul dossier, les autres dossiers marchent nickel… J’ai déjà fait une analyse Ccleaner mais il n’a rien trouvé de mal dans le registre et j’ai aussi cherché sur d’autres sujets de forums mais rien non plus… Ca m’agace vraiment parce-que c’est une partition avec des films et je n’ai pas envi de les perdre…
J’espère que vous pourrez m’aider! :slight_smile:

Problème résolu, j’avais mis un film qui l’empêchait de s’ouvrir… Je l’ai supprimé et tout va bien :slight_smile:
Edité le 23/07/2010 à 09:23