Forum Clubic

Problème exploitation ram

Bonjour à tous

Alors voila mon problème je vien tout juste de changer de pc, et donc je me suis rendu compte que sur mes 3 go de ddr3 corsaire, 2 go son exploitable, les 3 barrette son bien reconnue par 2 logiciels. (cpu-z et siw)

Je vous donne ma configuration actuel
Carte mere: asus p7p55d
Processeur: core i7 875k
Carte graphique: 460gtx 1go MSI cyclone
Alim: cooler master gx 720W
Ram: corsair XMS3 3x1go

Merci d’avance et bonne journée à tous :slight_smile:
Edité le 07/09/2010 à 12:10

tu serais pas en dual channel par hasard ?

+1 et tu ne serais pas en OS 32 bits également ??

C’est pas le problème, tu peux très bien en mettre qu’une seule :neutre:

oui je suis en 32 bits en os, mais je doute que sois cela mon bios ne reconnais que 2 go exploitable donc bon
au pire je peux toujours essayer avec linux x64.

et oui je suis en dual channel + une seule
Edité le 07/09/2010 à 13:34

Pas en dual channel avec 3 barrettes :neutre: sinon oui,les 3 Go devraient être reconnus même sous un OS 32 bits :wink:

Essaie les barrettes une par une et sur chaque port,tu verras bien s’il y en a une qui débloque :neutre:

le problème c que ma carte mère n’a pas 6 slot de mémoire mais que 4 donc je peux pas faire autrement
Edité le 07/09/2010 à 13:57

Il y en deux en dual-channel et une en solo :smiley:

oui juste une … si tu en met 2 + 1 la troisième n’est pas reconnu …

sinon tes 4 slots doivent etre de 2 couleurs.
enleve les 2 barettes qui sont sur la meme couleur et regarde si la barette restante (qui sera donc seul) est bien reconnu.

si c’est le cas, il n’y a que 3 solutions :

soit tu n’en utilise que 2
soit tu vends une barrette de 1go pour investir dans 2 barettes 512
soit tu investis dans une 4eme mais il te faudra changer l’os par un en 64bits (le 32 est limité à 3Go)
Edité le 07/09/2010 à 16:24