Forum Clubic

Probleme Excel

Bonjour

j ai un probleme concernant les liens hypertextes sur excel .
Quand je cree un lien sur excel sur un fichier JPG, exemple :
\\nom_serveur\partage\nom_fichier.JPG

Sur certains postes quand je clique dessus , Internet explorer s’ouvre pour l’afficher.
et sur d’autres j’ai xnview qui s’ouvre .
Mais dans les 2 cas quand j’ouvre ce fichier dans l’explorateur windows , c’est xnview qui s’ouvre .
D’ou vient ce rattachement entre les JPG et IE quand on est sur excel ???
Merci de votre aide

bernie74

Pas le bon forum… le sujet va etre déplacé…

pour ton problème… commence par nous dire quelle version de excell tu utilise…

Désolé pour l’emplacement . :ange: ( fallait prendre générale ?)
les postes sont sous Windows XP et c’est office 2003 pour les 2.

oui, tu aurais du poster sur général, mais ne recrée pas de post làbas, celui ci sera probablement déplacé…

pour ton probleme regarde dans les outils/options/onglet général/bouton options web.

verfie que les deux postes soient configurés de la meme maniere a ce niveau la ou reprends la config que tu prefere…

Ton problème est un problème d’Excel, pas de Windows ! :wink:

Je déplace effectivement ! :smiley:
Windows XP [:fleche] Logiciel/Général
:jap:

J’avais mal lu … c’est finalement un problème Windows !

Très bonne remarque kanzen ! :wink:

Et le problème doit certainement venir de cette affectation ! :smiley:

darkryss c’est pas ca , les configs sont les memes .
kanzen c’est que des jpg .

Mais la plupart des autres postes ( xp , 2003) , ouvrent les jpg dans IE !
je ne vois pas pourquoi le mien les ouvre dans xnview, sachant que les autres postes ont aussi xnview.

Dans les options d’excel y a rien d’interressant et dans xp je vois pas ou ca peut etre.

Ou est ce qu’on peux dans IE , voir ce qu’il peut ouvrir tout seul ? ( genre image , son )
Parceque dans mon fichier excel il y a des liens sur des fichiers solidwords et ca il n’arrive pas à les lire donc il ouvre Solidworks.
merci de votre aide.

j’ai fait un test :

quand je prend “l’adresse” de l’image : \\nom_serveur\partage\nom_image.jpg
et que je la colle dans l’explorateur windows .
Sur mon poste, ca ouvre xnview.
et sur les autres l’image s’ouvre dans la fenetre de l’explorateur.

Donc le probleme ne vient pas d’excel mais de windows XP. :slight_smile:

faut vérifier si tu a choisis pour ce poste-là, le programme par défaut xnview. Soit tu fais sur un fichier jpg au choix : ouvrir avec et choix du programme et la tu choisis xnview et tu choisir choisir ce programme par defaut" ou tu vas dans xnview et tu le parametre pourqu’il soit le visualisateur d’image par deafut

tu ouvres le poste de travail
puis outils / options des dossiers

dans l’onglet “types de fichiers”

tu peux voir en fonctions des extensions avec quoi sont ouverts les fichiers

Le rattachement JPG xnview est fait .
Quand je clique sur un fichier jpg ca l’ouvre avec xnview.
Par contre quand je prends l’adresse du l’image ( \\…\…\…jpg)et que la colle dans l’explorateur windows , ca n’ouvre pas xnview , l’image s’ouvre dans l’explo windows.