Forum Clubic

Problème entrée jack panneau avant

Bonjour,

Je me permets de vous déranger en raison d’un problème que j’ai depuis l’acquisition de mon nouvel ordinateur. En fait, j’ai un problème au niveau de l’entrée “casque” du panneau avant du PC. Le périphérique est reconnu, mais je n’ai de son que d’un seul côté (gauche en l?occurrence). J’ai vérifié les pilotes que j’ai mis à jour, j’ai regardé dans le panneau REALTEK pour les balances et les priorités. Les hauts parleurs et mon casque fonctionnent très bien sur la prise à l’arrière de l’ordinateur. Je ne vois pas vraiment de raison mis à part un problème de connectivité ?

Je vous confirme bien que j’ai du son que du coté gauche (à cette entrée) de mon casque et/ou de mes hauts parleurs et que le coté droit fonctionne mais est très très faible.

Merci d’avance pour vos éventuelles réponses!
Bastien.

Bonjour bastien52600,
Il se peut que cela vienne d’un mauvais alignement des contacts dans la prise avant, as-tu essayé de bien enfoncer et remuer cette prise ?

Bien vu ! Cela suffit pour faire fonctionner les deux côtés, mais il faut trouver le “bon enfoncement” de la prise. C’était tellement simple. Une raison à ça alors ? Mauvais alignement des contacts ? Comment on résout ça à long terme, il faut démonter ?
Merci beaucoup pour la solution !

Non, pas de raison particulière sinon que c’est monté à la chaîne avec un taux de précision qui n’est pas faramineux, ce n’est pas du sur-mesure :neutre:

Heureux que cela re-fonctionne bien :super:
Edité le 03/04/2017 à 16:28