Forum Clubic

Probleme énorme de FPS^^' - tout essayer rien y fait

Bonjour à vous,
je vais commancer par dir ma config :

processeur : intel celeron 2,6GHZ
RAM : 1Go
DD: interne : 40Go externe : 80Go
CG : Radeon 9200SE 128MB
OS: windows XP edition Famillial

voila mon probleme, sous CSS , mon FPS ne depasse que rarement les 25, j’atteind facilement les 9 quand il y a de l’action (tire , grenade…etc…) , donc vous comprenez bien que c’est injouable :frowning:
j’ai tous fait :
config ma radeon pour la performance, mettre tout en faible, télécharger les driver omega , formaté,tappez des tonnes de commande dans la console, j’ai tout tout fait, j’ai un ami qui a la même que moi et il atteind les 40/60 de fps, c’est super handicapant pour moi et pour seux qui joue car il me voye que je me téléporte sur la map. je joue en 1024x798 et fullscreen, j’ai selement Avast (mon anti-virus) msn de lancer, rien de plus, j’ai défragmenté mes deux DD ressement…toujour un FPS aussi médiocre. merci d’avance :slight_smile:

d un cote une 9200 oO

ton copain a l a meme carte graphique ?

as tu dasactiver la synchronisation verticale et cocher sur performance ? sans les ioption de la carte …

oui mon ami à la même carte graphique, enfin avais la même , et justement , je ne sais pas comment la désactivé la syncro verticale sur les option d’une radeon 9200 :confused:

alors la je ne saurais pas t aider vu que j ai jure fidelitee a Nvidia depuis mon premier pc lol

lol! ok merci quand même : si quelqu’un trouve une solution quand même merci de la posté :smiley:

"Salut

sois tu as le CCC ( controle catalyst center ) et dans ces cas la tu vas dans les options 3D, puis dans l onglet "general" ou tu vois toutes les options que tu as activer ou non.

tu decoche la case :slight_smile: ( par defaut elle est desactivée ou laisse choisir l aplication donc sur cs tu devrais pas l avoir :wink: )

si tu ne possede pas le CCC ( et c’est pas une mauvaise nouvelle ) :

clic droit sur le burro >>> proprietées >>> parametres >>> avancé >>> puis dans l onglet 3D :

si ton probleme est que la syncro est activer sur cs et que tu joue en open GL et bien dans cette onglet 3D tu peux choisir entre direct 3D et openGL selon comment tu joue a cs c’est dans l un ou l autre qu’il faudra que tu desactive la syncro vertical, mais pour les 2 c’est exactement pareil :slight_smile:

>>>> personalisation ( tu coche la case ) et tu entre dans l onglet >>>>
tu deplace l option de la syncro ( par defaut toujours elle est sur attente de l application ) tu la met sur "toujours desactive" "

voila ce que j ai trouve en cherchant 7 sec ^^

Mis a part ca fait bien attention que ton pare feu , anti virus soit bien desactiver , il ce peut que ton pilote ne soit pas le meilleur non plus ( va savoir)

Au pire un coup de driver cleaner et tu prend d autre pilote

Vu que ton Disque dur a ete formatee peu pas besoin de defragmenter je pense

Voila essaye toujours ces possibilitees sinon poste sur le forum jeux pc tout cours ( tu aura plus de reponses je penses)

je te remrci de ton aide bien détaillé et je ferait sela en rentrant ( car la je suis en cours d’informatique donc pas sur mon PC :p) je sais que je bascule la roullette de l’open GL sur performance et non qualité, parreil pour direct3D , j’ai peut être mal reguardé les options donc je reguarderais ça se soir, merci les amis :smiley:

Bonjour.
Rentre dans le bios et regarde la mémoire de ton port, tu es en agp? mets 256, ca évite les goulots d’étranglement durant les transferts.
Essaye et tient au courant :neutre:

Bonjour à toi,

deja pour commancer , driver cleaner ca ma suprimmé les driver , j’ai reinstaller les nouveau lol , et ensuite j’ai mis à 256 dans le bios^^
résultat : le fps est pire que d’habitude xD

oula lol

Dabord desinstaller les pilotes grace sur ajout/suppr de logiciel quand cest fait proprement tu redemare le pc en "mode sans echec" et la tu passe plusieurs fois a laide de driver cleaner ET c cleaner.

puis tu installes les pilotes officiel ( toujours) mais un conseil ne prend pas forcement les derniers.

Sois aussi sur que rien ne bouffe tes ressources ( regarde dans le gestionnaires des taches pour etre sur)

une saloperie qui tourne derriere et c est vite la merde)