Forum Clubic

Problème énorme avec firefox pour aler sur internet

Bonjour à tous,

J’ai installer firefox 3.0 sur mon ordinateur et tout marchais super bien. Mais depuis un

certain temps, j’ai des gros problèmes : firefox met environ 20 min à s’ouvrir, il bug ou il se

flige quand je suis sur le net, il met un temps fou à faire apparaître “effacer mec traces”

quand je le ferme. J’arrive rarement à l’ouvrir en mode normal, je suis obliger d’utiliser le mode

sans échec pour aller sur internet. Parfois l’ordinateur se coupe tout seul mais c’est très

rarement. Cependant, quand je n’ouvre pas firefox, mon ordinateur marche très bien

Quand je clique sur l’icône firefox, il met environ 20 min à s’ouvrir, j’ai l’impression que

l’ordinateur ne cherche même pas à l’ouvrir. J’ai remarqué, dans le gestionnaire des tâches

de Windows, que le processeur est souvent nul et que l’utilisation mémoire est très bas

quand j’attends l’ouverture de firefox pendant ces 20min. C’est après ce temps là, que le

processeur commence à augmenter, que l’utilisation mémoire augmente rapidement et que

enfin, firefox ouvre sur la page d’accueil. Pendant les 20min, mon ordinateur est bloqué, on

peut plus rien faire et aucune fenêtre s’ouvre.

J’ai fais de nombreuses analyses avec spyware doctor, avast, easyCleaner, spybot, CCleaner,

AVG et Glary utilities mais rien à faire, j’ai toujours les mêmes problèmes. J’ai même

désinstaller firefox pour changer de version, je l’ai fais de nombreuses fois avec différentes

version mais rien à faire.

Alors depuis, je vois pas vraiment pas pourquoi j’ai des problèmes avec firefox pour aller sur

internet( j’ai le même problème avec internet explorer mais je préfère utiliser firefox).

Alors si vous pouvez m’aider svp, sa m’aiderai beaucoup. Merci!!

qu’a tu comme plugins ???

j’ai la barre google

si le mode sans eche fonctionne, c’est qu’il y a un plugin ou autre chose qui bug…

Pour ce qui est des desinstallations et réinstallations de firefox , avant de réinstaller faites le ménage avec cCleaner, des fichiers temp mais aussi de la base de registre(accepter la sauvegarde proposée par le programme)
Pour être certain que votre problème est lié à firefox,vous pouvez essayer avec un autre navigateur IE ou Chrome par exemple

As-tu essayé de créer une nouvelle session (firefox -p) ?

Sinon, tu fais une désinstallation complète :

  • récupération de la dernière version de l’installateur sur le site de Mozilla (ou sur clubic)
  • sauvegarde des marque pages et des certificats
  • suppression par ajout/suppression de programmes
  • suppression manuelle du repertoire Mozilla dans Documents and Settings (il faut afficher les fichiers cachés pour y accéder)
  • nettoyage base de registre avec Ccleaner
  • réinstallation

Si ça marche :

  • récupération des certificats
  • récupération des marque pages

Et pour la barre google, tu attends quelques jours

Merci tout le monde, sa marche beaucoup mieux depuis que j’ai totalement désinstalhttp://www.clubic.com/api/forum/img/smiley/sourire4.gifler et réinstaller firefox. Merci à tous :D:D