Forum Clubic

Problème enceintes

Bonjour,

Après un formatage puis une réinstallation de windows 7, mon ordinateur n’a plus reconnu mes enceintes, alors qu’avant, il les reconnaissait très bien. Quand je vais dans gestionnaire de périphérique, elle ne sont meme pas présenté, et il y a marqué: Audio Numérique SPDIF. Je tiens également à préciser que j’ai déja essayer d’installer les drivers de mes enceintes sans succès. Merci d’avance à tous ceux qui essayeront de m’aider.
Edité le 27/06/2011 à 18:14

Ton PC reconnait très bien tes enceintes, et elles n’ont pas besoin de drivers !

Le vrai problème, c’est la non reconnaissance de ta carte son ou un mauvais réglage de cette dernière. Il faut rentrer dans les options et cocher la bonne case … :wink:

D’accord, mais est ce que tu pourrais me dire ou aller et quel case coché s’il te plait?

Tu dois avoir une icône en forme de haut-parleur en bas dans la Barre des Tâches, tu cliques (droite ou gauche) dessus et tu rentres danss le Panneau du Son

Comme expliqué par Palou, le problème vient probablement du pilote de la carte son (suite à la réinstall de l’OS). Tu peux d’ailleurs le vérifier dans le “Gestionnaire de périphériques”. Si le driver de la carte son nécessite une mise à jour, ça doit être indiqué (sous XP : point d’interrogation jaune devant les pilotes à mettre à jour).

Pour la mise à jour du pilote, il suffit d’aller sur le site www.touslesdrivers (petit module à télécharger, qui analyse la config du PC. Ensuite, les pilotes adéquats sont automatiquement proposés).
:jap:
Edité le 03/06/2011 à 00:39

Mais le problème est que mes pilotes sont déjà installées.

Ils sont présents, oui, mais sont-ils reconnus par Windows ?

Supposons que ta carte son soit une Realtek. Tu dois voir son nom affiché dans la liste des périphériques (dans le “gestionnaire de périphériques”) et si son pilote pose problème, il doit y avoir une indication qui le signale. Un point d’interrogation jaune, une tête de schtroumf bleue, que sais-je…

Je ne connais pas le chemin d’accès au gestionnaire de périphériques sous Win7 mais sous XP, c’est :
Panneau de configuration > Outils d’administrateur > Gestion de l’ordinateur > Gestionnaire de périphériques.

Autre question : Ton PC est-il complètement muet ? Aucun son au casque non plus ? Ni musique, ni sons Windows ?

Ma carte son n’est pas affichée dans le gestionnaire des périphériques, et oui mon ordinateur est complétement muet (aucun son windows, les casques ne marche pas etc…).

Si cela peut aider, le seul périphérique qu’il m’aie possible de voir concernant le son est celui-ci: “Périphérique High Definition Audio” sous l’onglet “Contrôleurs audio, vidéo et jeu”.

Qu’as-tu comme PC + carte son + video ?
Avec certaines cartes video récentes (qui font transiter le son), il faut parfois installer des pilotes supplémentaires qui se trouvent sur le CD d’installation de cette même carte video …

Hmmm… Je peux me tromper mais pour moi ça sent le problème de driver à plein nez.
De toutes façons, tu ne risques rien à faire le test sur www.touslesdrivers.com. :neutre:
www.touslesdrivers.com…
Au moins tu sauras si, oui ou non, il y a bien un problème côté driver. Et si c’est le cas, le bon driver te sera proposé.

Mon pc est un Asus avec une carte mère “ASUSTeK Computer INC. P5V-VM DH 1.XX” et un processeur Intel Core 2 Duo E6400 2133 MHz (Conroe). Ma carte vidéo est une nVidia [GeForce 6500]. Et même en faisant la détection automatique, il ne me propose pas d’installer de nouveaux drivers. :frowning:
Edité le 17/06/2011 à 01:04

Ok.
Donc, sur touslesdrivers.com tu as téléchargé et exécuté le plugin MaConfig_5_1_2_3.exe, ce plugin a analysé les composants de ton PC et à la fin de cette analyse, retour sur la page touslesdrivers et là, aucun nouveau driver ne t’as été proposé, c’est bien ça ?

Dans ce cas, je ne vois plus que 3 possibilités :

  1. Soit un réglage de volume est simplement muté quelque part. Par exemple (chemin sous XP) : Tous les programmes > Accessoires > Divertissement > Contrôle du volume. Et vérifier là que tous les niveaux sont ok. Mais bon, je suppose que c’est la première chose que tu as fait.

  2. Soit la prise casque de ton PC est bloquée en position casque, ce qui rendrait le PC muet (ça arrive souvent avec ces prises mini jack). Mais tu devrais alors au moins avoir du son au casque. A moins que cette prise ne soit défectueuse ?

  3. Soit il y a un problème au niveau de la carte son même.

A part ça, je ne vois pas… :neutre:

“High Definition Audio” correspond pourtant à la partie sonore de la carte video à ma connaissance …

Dans le CD d’installation de ta carte video, tu es sûr de ne pas avoir un driver qui irait bien ?
Quand tu fais la recherche du driver, indiques lui le lecteur de CD avec le CD de ta carte nVidia (ou éventuellement le CD de ta carte-mère Asus) :neutre:

Ma carte vidéo ne prend pas en charge une carte son, mais après avoir effectuer beaucoup de recherches, j’ai constaté que le “Périphérique High Definition Audio” est la partie sonore de ma carte mère. Et malheureusement, je n’ai pas le CD de cette dernière. :frowning:

De plus, après avoir consulter d’autres forum, une personne qui avait un problème similaire au miens (même carte mère) a réussi à avoir à nouveau du son en installant un “pilote soundmax”, mais je ne sais pas ce que c’est.
Merci d’avance pour toute l’aide que vous m’avez apportée.
Edité le 18/06/2011 à 00:15

Tu peux trouver les drivers sur le site de Asus
support.asus.com.tw…

Justement, j’ai déjà longuement cherché (en particulier sur le lien que vous m’avez donné) et je ne trouve pas le driver adéquate.

Merci à vous deux pour votre aide, j’ai enfin réussi à trouver la solution, qui était enfaite assez simple. Pour tous ceux qui aurait le même problème que j’ai eu, voila le lien de téléchargement de SoundMax: dlsvr02.asus.com…

:jap: