Forum Clubic

Problème enceintes :/

J’ai acheté il y a peu des enceintes Logitech X-230 pour mon pc portable, que j’utilisais sans problème dans mon appartement. Mais voilà qu’en rentrant chez moi ce soir (chez mes parents), je branche mes enceintes et lorsque je les allume j’ai un gros bourdonnement qui sort des haut parleurs. Lorsque que je lance de la musique, celle ci grésille et est couverte par cet espèce de bourdonnement …

Une idée du problème? :frowning:

Salut DPN7 , tu as une prise qui n’est pas bien enfoncée ou bien un câble de dessoudé, assure-toi que tes prises sont bien enfoncées, au tel cas regarde en les dévissant si celle-ci se dévissent, s’il n’y a pas une soudure de cassée.

Non tout à l’air normal question câble et prise … et vu le nombre de vis sur le caisson je me vois pas démonter un truc avec un gros point d’exclamation collé derrière ^^ … :frowning:

Bizarre car hier ça marchait :’(

Y’a rien qui peut provoquer des interférences ?

Non , je vois qu’un problème de prise pour un gros bourdonnement. " une mauvaise masse "
Et Tu connais ce que le seigneur La palice disait ?.
Edité le 09/04/2008 à 17:21

Autrement dit … j’ai quoi comme solution disponible ?
Enfin je verrai en rentrant à mon appart (où j’étais hier et où ça marchait) pour aviser … mais merde quand même.

Et bien hormis voir si les prises sont biens enfoncées, torde doucement le Câble audio
A proximité des prises en écoutant ce qui se passe ,et à par cela pas grand chose.

Voir aussi si un fil n’est pas coupé le long de ton câble …