Forum Clubic

Problème en ajoutant un 2éme HDD SATA II

Bonjour,
Config: CM ASUS P5N-E SLI
CG: 8600GT 512 MO
HDD: HITACHI 340GO SATA II sur port Sata1 avec WIN XP PRO SP3 déjà installé
J’ajoute un HDD Seagate barracuda 500GO 7200.11 SATA II sur port sata2. Il est immédiatement reconnu dans le bios (pas de raid)
sous Windows, dans le contrôleur SATA, le HDD Hitachi est reconnu comme 1er master en SATA II, mais de Seagate est en 2éme master en SATA I
Ses performances en souffrent. Merci de m’aider.

Il me semble que sur les disque dur seagate tu dois enlever un jumper pour pouvoir passer le disque dur en sata II.

merci, mais je n’ai pas trouvé de jumper sur le disque.

Ces connecteurs sont paramétrés par défaut sur Disabled (désactivé). Si vous souhaitez créer un ensemble RAID Serial ATA via ces connecteurs, activez dans le BIOS les éléments First, Second, Third ou Fourth SATA Master RAID dans Advanced > Onboard Devices Configuration > NVRAID Configuration. Voir section “2.4.6 Onboard Devices Configuration” à la page 2-30 pour plus de détails.

verifie ça :

RAID Enable [Disabled]
Active ou désactive le contrôleur RAID embarqué. Quand il est activé, les éléments qui le suivent deviennent configurables par l’utilisateur. Options de configuration :: [Disabled] [Enabled]
SATA1, SATA2, SATA3, SATA4 RAID [Disabled]
Active ou désactive la fonction RAID du disque maître SATA1, SATA2, SATA3, ou SATA4. Options de configuration : [Enabled] [Disabled]

merci pour ta réponse riri38
j’ai vu ça, mais je ne compte pas monter ces 2 disques en RAID.
Je peux rendre le RAID [ENABLED] quand-même ?

non justement vérifie que tout est sur disable

mais met les 1 par 1 sur enable pour avoir accés au option de configuration pour voir si tu a pas un menue interessant

Rien d’intéressant !

en fait, si tu mets tout sur ENABLED (ENABLED/DISABLED) , aucun sous-menu.

en remettant RAID [DISABLED], tout repasse en [DISABLED] automatiquement.

J’ai vu un truc dans le bios concernant SATA2… j’ai pas le temps ce soir mais je vais creuser ça demain…

Merci riri38, je te tiens au courant.

[Resolu]

Mauvaise piste dans le bios.
En fait, le problème est résolu…
Toutes mes excuses à Nioktefe qui m’a apporté la solution, il y a bien un jumper que je n’avais pas vu !
C’est la honte :yeux4:

merci aussi à riri38 pour son aide.:wink: