Forum Clubic

Problème Emule

Avant toute chose j’aimerais éviter un débat en créant ce topic :smiley:

Voilà, depuis un certain moment j’ai un problème avec mon emule.
J’ai une freebox que j’ai utilisé en tant que routeur, branchée sur un switch pour distribuer la connection sur mon pc et ma 360.
J’ai donc été dans la parti Nat sur le site free.fr, pour ouvrir les ports 4662 udp et 4672 tcp et les rediriger vers mon ordi, cependant lorsque je fais le test des ports sous emule, le message suivant apparait :

nitialisation du test IP : lns-bzn-55-82-255-185-34.adsl.proxad.net (82.255.185.34)

Initialisation du test de connexion TCP…
Le test de connexion TCP a échoué car eMule a rejeté la connexion.
Il est possible que votre filtre à IP inclut l’IP de ce serveur, rendant le test de connexion impossible.

Test de connexion terminé.

Donc voilà j’aimerais savoir si quelqu’un pourait m’aider … ( et au faite oui il y a encore des personne qui telecharge du légal sous Emule :MDR )

euuh … tu l’as sans doute fait mais … tu ne dis pas si tu as pensé à ouvrir tes ports TCP et UDP dans ton pare-feu … :neutre:

J’ai un mod emule (morph xt) qui ouvre automatique les ports dans mon firewall…
Ceci dit, dans l’ombre du doute, j’ai tout de même essayé sans le pare-feu windows …
Le problème est le même.

Salut,as tu essayé de changer le numero des ports,car ceux d "origine" sont bien connus des FAI,j ai aussi morph xt et je suis egalement chez free,essaye avec ces ports,ce sont ceux que jutilise depuis un moment sans rencontrer le moindre pepin:

TCP_7561
UDP_7571

Maintenant g entendu dire que free "bridait" certains utilisateurs non degroupés sur l utilisation de p2p,mais ce sujet m est totalement inconnu,j espere en tous cas que la modification des ports suffira :slight_smile:

@++ :hello: