Forum Clubic

Probleme ecran vert et rose sur pc portable

Bonjour à tous,

voici mon probleme:

Après avoir joué à Flight simulateur; mon pc ne s’en ai pas remis.

Les écrans noirs sont devenus vert, et les fonds blancs des boites de dialogues sont roses.
J’ai désinstallé FS et j’ai fait une restauration usine mais rien n’y fait. En plus, depuis la restauration, impossible de récupérer ma conexion wifi.

Matériel : pc portable HP Pavilion dv9500 notebook
nvidia GeForce 8400M GS
dartybox

Merci d’avance pour votre aide

Quel âge a ton ordinateur ?

La 8400 GS n’est pas vraiment conçue pour jouer, il se peut qu’elle ait chauffé plus que recommandé, néanmoins ces problèmes que tu rencontres surviennent-ils également sur d’autres jeux ?

As tu tenté de réinstaller le pilote de ta connexion wifi (exécute l’utilitaire HP Assistant), ou trouve directement sur leur site le pilote dont tu as besoin. Profite en également pour mettre à jour le pilote de ta carte graphique.

bonjour,

mon pc à 2ans et2 mois

je ne jouais qu’à ce jeu.

J’ai tenté de mettre à jour la carte graphique, mais ça mouline et il ne trouve pas. je suis allé dans gestionnaire de périphériques, puis mettre à jour les pilotes.

slt
as tu tester avec un ecran externe !!
les 8400 et 8600 font partis des reference de carte video defectueuse reconnu par n vidia
et HP ignore les portables défecteux bravo hp :@

www.presence-pc.com…
www.presence-pc.com…

Peux tu préciser quel est exactement le modèle de ton HP ?

DV9500, et ensuite normalement il y a deux lettres (ef / em ?)

Je pourrais ensuite t’indiquer la page ou tu pourras à nouveau télécharger les pilotes manuellement.

Bonjour, philps
je n’ai pas testé avec un écran externe. je n’en ai pas sous la main.

Bonjour,vercety974,
voilà ce que j’ai trouvé : sur la coque de l’écran==> HP Pavilion dv9000
dans le panneau de config==> systeme: HP pavilion dv9500 Notebook PC
sur l’étiquette sous l’appareil à côté du n° de série dv9610 em

Merci pour votre aide

Pour tout dire je ne pense pas que le problème vienne de l’écran. Je pense qu’il y a un petit soucis entre l’écran et le système, un grain de sable dans l’engrenage quoi.
Il m’est également arrivé de voir vert à la place du noir et du rose dans mes jeux, c’était toujours dû à un problème de soft.

Voici le lien qui va te permettre de retélécharger manuellement les pilotes dont tu as besoin.

Sur cette page, choisi l’OS que tu possèdes.

Ensuite, télécharge le pilote de ta carte wifi dans la catégorie réseau.

Désinstalle à partir du gestionnaire de périphérique le pilote de ta carte réseau wifi.

Réinstalle le pilote à partir du fichier téléchargé.

Dis nous si ça marche.
Edité le 03/01/2010 à 21:13

Pavillon dv9610
fait parti des modeles toucher par le probleme des cartes videos defectueuses ( 8400 et 8600 )
scandalehp.wordpress.com…

Oui philps, mais avant de lui dire que sa carte graphique est morte, laissons le tester avec une réinstallation des pilotes.

On cherche toujours la défectuosité logicielle avant la défectuosité matérielle, ça coûte généralement moins cher : )

+1
bien sur c est pourquoi je lui ai demande de tester avec un ecran externe !!
mais bon connaissant hp et ses problemes de cg et cm !!!

Bonsoir
je rencontre depuis ce jour le même problème que chris448 (même ordinateur, modèle dv9610 em, sous Vista fourni d’origine)
j’ai suivi les conseils de test sur un écran tiers, l’affichage ne présente plus de défaut.
Faut-il envisager une mise à jour du pilote de la carte pour résoudre le problème ?

Merci pour vos conseils :slight_smile:

si sur un ecran externe tu n as pas ce probleme cela ne viens pas de la carte video
a verifier l etat et la bonne connectivite de la nappe reliant la cm a l ecran voir a changer eventuelement

pour tester si c’est un problème logiciel, vous pouvez créer un nouvel utilisateur Windows, et vous connecter sur ce compte.
Il est possible que vous soyez passé dans un mode graphique avec moins de couleurs.
Si avec ce nouveau compte utilisateur Windows le défaut n’est plus là, on vous aidera à reconfigurer

-1
ce n est pas le probleme puisque cela marche avec un ecran externe

j’ai sorti mon plus beau tournevis et ai passé un bon moment à désosser la bête
pas de résultat probant à mon goût car je n’ai pas démonté entièrement (un peu peur de ne pas savoir le remonter) j’ai cependant trouvé je pense la prise de l’écran, j’ai essayé de la débrancher et rebrancher, mais le problème persiste.

Faut-il éventuellement enquêter du coté de l’écran ?

bon a vu tu ne peux pas savoir si la nappe est hs !!
elle est peu etre pince ou ecrasee (faux contact ) a un endroit
ce genre de couleur en general c est un faux contact ou une connectique defectueuse
essaye de la changer !

Interverter HS peut être ? Ou carrément dalle d’écran…
Un écran en externe pour tester serait le bien venu !

j’ai bien essayé l’écran en externe mais via le port “PC”
pour le faux-contact cela m’étonne qu’il se manifeste seulement maintenant mais bon pourquoi pas.
Question: le fait d’avoir branché l’ordi à ma télé via la prise HDMI peut-il avoir induit un “déréglage” de certains paramètres de l’écran (je m’en suis servi pour visionner quelques films).

où peut-on se fournir des pièces ?
sur le site d’HP je n’ai pas trouvé de SAV seulement un renvoi pour intervention en centre agréé.
De plus de quelle nappe parles-tu : est-ce bien la connectique de l’écran ?


[quote="panzer57"] Interverter HS peut être ? Ou carrément dalle d'écran... Un écran en externe pour tester serait le bien venu ! [/quote] J'ai testé via les prises RJ232 et HDMI, aucun souci tout est nickel. J'ai un autre portable (Packard-Bell) que j'ai démonté mais j'ai vu que la connectique d'écran n'est pas la même du coup je ne peux pas tester facilement Edité le 16/03/2011 à 21:37

ça vient avec le temps, ouverture, fermeture… la nappe prend du jeu et parfois devient mauvaise :wink: