Forum Clubic

Problème ecran samsung 940bw en dvi

bonjour a tous
voila j’ai rangé mon vieux crt pour le remplacer par un écran plat samsung syncmaster 940 bw (19" en 16/10) seulement voila si je branche en analogique ça fonctionne sans soucis par contre si j’enleve la prise vga que je branche la dvi pour passer en numerique ,j’ai une image au boot (jusqu’a l’écran de lancement de windows ) et après plus rien écran noir ,l’écran passe de numérique a analogique sans trouver se signal.
Quelqu’un a t il déja eu ce genre de problème svp ?
je précise que ma carte graphique est une radeon 9600 pro de chez powercolor qui n’a jamais eu de problème jusque maintenant
Merci d’avance pour vos réponses

Salut,
Je viens de recevoir le miens et … wow! j’adore!
Lorsque j’ai lancé mon pc y a de ça une heure, l’écran était noir avec un message me disant “no signal - chech the cable” ou un truc comme ça… J’ai appuyé sur le bouton à gauche de “auto” et l’affichage est enfin apparu.
Si ça peut t’aider.
PS: Je suis en DVI.

Tu passes par un adaptateur dvi ou tu es branché par un câble DVI?
Ceci pourrait expliquer le pourquoi du comment…

Edit: Une petite question en retour, la détection auto fonctionne chez toi?
Lorsque j’appuye sur auto, une message disant “auto adjustment not available” apparait.

merci pour ta réponse,
pour ce qui est du mode auto oui il marche chez moi (après install des pilotes et logiciel de l’écran) sinon il marque que c’est impossible
je viens de reussir a le faire fonctionner en dvi (direct sans adaptateur) mais pour cela j’ai du baisser le raffraichissement a 60 herts au lieu des 75 et donc plus c’écran noir
Ton écran fonctionne il si tu le mets en 75 herts (apres reboot du pc ) en dvi ?
Sinon tu devrais être satisfait de ton achat pour ma part je l’ai depuis un mois et demi et je le trouve très bon pour les jeux

Tu m’as mis le doute… Aucun problème au démarrage en 75H chez moi, je suis toujours en digital.
Par contre, j’ai installé magic tune et natural color mais j’ai toujours ce message lorsque j’appuye sur “auto”…
Tu as installé quoi comme logiciel pour que cela marche chez toi?

Edit: Tu as changé la fréquence hori. et vert.? J’ai winfox 2 pour ma 6600 gt et le programme m’a corrigé ces fréquences car elles étaient fausses (d’après ce qu’il me disait).
Tu n’as pas un logiciel de ce style pour ATI?

Edit2: Je n’y connais rien chez ATI mais tu n’aurais pas une option dans tes drivers qui fait qu’il te met automatiquement le signal dvi à 60H.

ben en toute logique avec magic tune et natural color la fonction auto devrait être activée .
de toute façon la fonction auto ne sert pas a grand chose du moment que le magic bright fonctionne (2ème touche en parant par la gauche ) ou la tu règles directement la luminosité et les couleurs en fonction de ce que tu fais (surf jeux film ect …)
pour ce qui est de l’affichage je comprends toujours pas pourquoi je peux afficher du 75 hz en vga et pas en dvi alors que ça fonctionne chez toi …
J’ai essayé plusieurs drivers pour ma cart graphique et j’en suis revenu au dernier catalyst ,si quelqu’un a une idée je suis preneur

big up pour nous deux.

J’ai peut-être quelque chose pour toi…
On est bien d’accord que lorsque ton pc démarre, Magic tune est lancé au démarrage?
Tu as regardé si tu as bien l’option digital activée dans magic tune?

De mon côté:As-tu essayé de lancer l’option “auto” lorsque tu étais branché en dvi? Je pense que cette option n’est disponible qu’en branchant l’écran en vga.

J’ai trouvé ça sur le faq de samsung.

Sur la plupart de nos anciens moniteurs numériques, vous pouvez basculer entre les modes numérique et analogique en maintenant le bouton Exit (Quitter) du moniteur enfoncé pendant au moins 5 secondes lorsque le menu de l’affichage à l’écran est désactivé. Vous changez de mode chaque fois que vous appuyez sur ce bouton.

Sur certains de nos modèles plus récents et plus grands, il existe un bouton Source qui vous permet de basculer entre toutes les sources disponibles : PC Analogique, PC Numérique (DVI), Vidéo, S-Vidéo, etc. Vous changez de source chaque fois que vous appuyez sur le bouton Source.
Remarque : Pour utiliser le mode numérique, vous devez connecter le moniteur à l’ordinateur à l’aide de la prise de sortie DVI de votre carte vidéo et de la prise d’entrée DVI de votre moniteur. Notez que “mode numérique” et “mode DVI” sont synonymes.

Et c’est bien ce que je pensais pour l’“auto” en dvi…
Important : Si vous possédez un moniteur LCD numérique, le réglage automatique ne fonctionne pas en mode DVI. Dans ce cas, vous pouvez régler l’image par le biais de la boîte de dialogue des propriétés d’affichage de Windows ou par le biais du logiciel fourni avec votre carte vidéo.

Au cas ou, leur numéro service consommateurs est le 0825086565.
Avant d’appeler, préparez le numéro de modèle et le numéro de série (qui figurent à l’arrière du moniteur) à portée de main.

Dans le menu de l’écran, j’ai vu qu’il y avait l’option source et que celle-ci est en auto par défaut, tu as essayé de la mettre sur manuel et de mettre le mode wxga+ dans magic tune?