Forum Clubic

Problème Ecran Samsung 913N

Bonsoir à tous.
Ayant acquis cet écran je tient à signalé que j’en suis extrêmement satisfait même pour les films;et pour le reste que du bonheur.
Mais quand je sors d’un jeu la luminosité du bureau est trop forte par rapport à mes réglages.
Je fais donc propriété ; affichage;paramètres;avancés et au moment ou je clique sur l’onglet couleurs par miracle mon bureau redevient comme avant avec mes réglages.
Je pense à un soucis au niveau direct x ou à un paramètre que je ne saurais régler.
A titre informatif j’ai une ati 9600xt catalist 4.7b spirit.
Je suis en 1280*1024 en 60Hz.
cordialement votre.
Mitch :jap:

up :bounce: :bounce:

allez un dernier up la boum :bounce: :bounce:

Salut j’ai édité le titre donc je peux up :bounce: :bounce: :bounce:

Tes drivers datent un peu là.On en est aux 5.8,tu peux toujours les installer pour voir si ça te fait une différence.
Mais je crois que c’est plutôt les réglages du moniteur qu’il faut revoir.Je ne vois pas pourquoi tu dois toucher aux réglages couleur :??:
T’as pas un réglage auto en façade ?

on aime avoir le DVI??? lol dommage que cet écran n’en dispose pas ça ne serait jamais arrivé!
+1 pour Chafoin : met à jour tes drivers

:jap: Salut.
L’auto n’est pas satisfaisant pour moi mais fonctionne.
je met moins de lumière et plus de contraste;je ne touche pas à la couleur qui est apparemment bien régler
voila un indice en sortant de HL2 ,c’est niquel et avec FARCRY et VIETCONG
c’est la cata.
ok jen vais mettre à jour ;là j’ai les 6.14.10.6512 du 19/01/2005.
Mais bon j’y crois pas trop.
Merci ;je vous tient au courant.
Mitch :jap:

:super: comme ça mes drivers sont tous à jour;lol
Mais malheureusement toujours le mème symptome.
En régle générale les meilleurs drivers au top sont presque toujours un peu ancien.
je m’en vais voir sous FLIGHT SIMULATOR ce que cela donne.
Merci de votre aide et à bientot.
Mitch :jap:

ecoutes, je possede cet ecran, et c’est pas compliqué. il possede le systeme “magic bright” avec reglages integres.

en bas à droite de l’cran, tu as 6 touches. menu, fleche en bas, fleche en haut, entrée, auto et veille de l’ecran.

tu appuie une fois sur la touche fleche en bas et miracle le magic bright s’affiche.
tu as tes 4 options -----> personnalisé, texte, internet et loisirs. t’a plus qu’à choisir. rien de compliqué… :wink:

Slt le “magic bright” n’empéche pas que quand je sort d’un jeux mon ecran devrais retrouvé ses réglages d’origine “magic bright” mis ou pas.
J’ai lu la doc avant d’avoir l’écran; dispo sur le site de Samsung.
Jeux concernés:Vietcong
Battlefield vietnam
Farcry
Avec HL2;Men of Valor et Fligth Simulator aucun soucis.
Je vais continué de chercher;je pense à un problème de réglage dans les jeux.
Merci tout de mème de votre aide et à bientot.
Mitch :jap: