Forum Clubic

Problème écran non détécté

Bonsoir,
Récemment, un ami m’as refiler une carte graphique car il s’en ai acheté une nouvelle donc j’ai essayer de l’installer sur mon PC car il commence a dater un peu …
Le problème c’est que je me suis rendu compte après que la carte ne rentrait pas … :pfff:
Finalement j’ai remis mon ancienne carte graphique exactement comme elle l’était avant sauf que depuis mon PC environ 5 secondes après l’allumer se mettait a reboot en boucle indéfiniment …
Sauf que la situation s’est encore plus aggravée, maintenant l’écran n’est même plus reconnu , c’est a dire que le PC démarre mais le voyant de l’écran reste orange comme si il était en veille (C’est arrivé soudainement quand j’étais en train de vérifié si la carte graphique était bien branché)

Merci d’avance pour votre aide,
Qwaz !
Edité le 14/06/2009 à 23:57

t’as peut être grillé ta carte graphique…
t’en as pas une autre pour vérifier si c’est d’elle que viens le problème?

c’est quoi tu as comme config? Est-ce que tu as bien brancher le courant sur la carte graphique?

malheureusement je n’ai aucune carte graphique pour tester et aucun pc pour brancher ma carte graphique dessus
sinon j’avais bien regardé comment elle était branché et j’ai oublié aucun cable donc normalement le courant devrait bien être branché
Sinon pour ma config je l’as connait pas parfaitement mais j’ai déjà sa :
Windows XP
Carte graphique : NVIDIA series 4
512 Mo de ram
Et pour le reste m’en souvient plus …

Est-ce que ta carte graphique est suffisamment enclichée dans le slot ? Souvent les problèmes viennent de là! Vérifie tes branchements :wink:

Sinon enlève tes barrettes de ram est réinsère les une par une…cela permet de décharger la mémoire.
Edité le 16/06/2009 à 09:44

Je suis parti de chez moi pour l’instant donc des que je peut je vérifierai si la carte est bien dans le slot :slight_smile:

Si ca marche tjr pas pense à la Ram comme je te les précisé précédemment. Tiens nous au courant

+1 pour la ram, je pense simplement que c’est un manque de bol, essai d’enlever une barrette aprés l’autre et de redemarrer tu vera bien =)

Juste pour la ram sa risque de poser un problème j’en ai qu’une seule de 512Mo donc si je l’enlève sa aura du mal à démarrer non ? :frowning:
Edité le 16/06/2009 à 21:13

Exact. Mais enlève là quand même pour décharger la mémoire :wink: puis réinsère là