Forum Clubic

Problème écran noir

Bonsoir,

J’ai un probleme d’écran noir avec mon pc…
Le pc en question est un acer T120, auquel j’ai rajouté 500 de ram et une nouvelle alimentation en 500 watts.

Aujourd’hui je m’achete une nouvelle carte graphique pour remplacer la 9200 SE qui était dedans, je la remplace donc par une Ati Radeon X1950 512 Mo AGP … J’allume le pc et rien … l’écran reste noir. Je remet donc l’ancienne carte graphique et la tout remarche … Qqun pourrait m’aider à faire fonctionner la X1950 ?

Merci. (le pc est question n’est pas celui de ma signature)

personne n’a une idée ?!

Ba ça vient de ta X1950 512 Mo AGP !!! retour a SAV non??? :neutre: :neutre: :neutre:

Elle fonctionne sur un autre PC donc c’est pas la carte graphique.

Perso je me demande si c’est pas la carte mère made in acer qui veut pas de la carte…

tjrs personne qui a une idée ?

c’est quoi exactement ta nouvelle alim 500W?

Une fortron blue storm 500W

tjrs personne pour une aide ?

Peut-être une histoire de config AGP à revoir dans le BIOS (mais sans affichage c’est difficile de savoir :ane: ).
Essaie de faire un reset du BIOS (clear CMOS). :neutre:

C’est clair que sans rien voir c’est dur ^^
Sinon pour le reset du bios j’ai enlevé la pile puis remise.

Moi j’aurais penser a une incompatibilité avec les pc acer, mais comme c’est mon premier acer je ne sais pas trop (et acheté en occase en plus)

C’est tout à fait possible, c’est souvent un peu le problème avec les PC de marque, c’est pas forcément du matos hyper standard (même si ça en dérive).

ca m’emmerderait bien ca par contre… :frowning:

Une ptite confirmation de la part d’une personne possédant un acer serait la bienvenue :slight_smile:

As-tu essayé de désinstaller les drivers de la 9200, puis éteindre le PC, changer la CG et installer les drivers de la 1950 ?

je dois t’avouer que non lol
mais ce genre de truc pourrais causer un écran noir ? la c’est comme si le pc ne démarrait pas du tout (bien que les ventilos sont en route)

Sur la 1950 il y a peut-être une alimentation supplémentaire (connecteur Molex) que tu aurais oublié de connecter. :neutre:

La X1950 Pro AGP nécessite d’être alimentée via l’adaptateur avec les 2 Molex qui doit être fourni en pricipe avec la CG.
Ensuite, comme dit plus haut, désinstalle les anciens et installe les 7.4 qui viennent de paraître, dispos sur le site.