Forum Clubic

Problème écran noir avec tiret blanc et chiffre 99 en bas a droite de l'écran

Bonjour,

Ayant acheter mes propres composant informatiques , mes composant ont l’air de fonctionner correctement mai mon écran indique un tiret blanc et chiffre 99 en bas a droite de l’écran .

Jevous remercie par avance .

Bonsoir,

Liste ces composants stp car là, c’est un peu court :wink:

Processeur Intel Pentium Dual-Core G860 - 3GHz/3Mo/SK1155/BOX
Mémoire Transcend 8Go DDR3-1333 MHz -10600 JM1333KLH-8G
Disque Dur Seagate 1To 7200tr Serial ATA III 32Mo Barracuda 7200.12
Carte Graphique EVGA GT610 1G D3 LP 2615-KR - 1Go/VGA/DVI/HDMI/PCI-E
carte mere MSI H61M-P20 (G3)


alimentation advance 650w tunning seriess alimentation atx

Oh la belle alimentation :super:

A lire: www.x86-secret.com…

c’est a dire que mon alimentation est pourri

Plus que pourri :sarcastic:

C’est une alimentation très dangereuse…


L?alimentation a très certainement endommager la carte graphique :neutre:

Pourtant les ventilo marche normalement mai rien ne saffiche sur lecran apart ce message que j’ai mi au dessus dans l’annonce

Tu as bien branché le 4 broches (tout en haut, a coté des barrettes de ram) ?
D’ailleurs, as-tu vérifier l’ensemble de tes branchements ?

oui jai bien verifier mes branchements , oui je l’ai brancher jai peur que se soit ma carte mere qui doit morte
pour tant mes ventilo tourne

Pas de bip, rien ? Tu as un Speaker sur ta carte mère ?

nn Pas de bip ,a quoi correspond le speacker

A ça par exemple: www.google.fr…
Il te permet entre autre d’entendre les bips en cas de problème.

et c’est efficace

Oui… Non… Je sais pas… C’est une question ?
Si c’est le cas, alors je te répondrais que c’est plus utile qu’efficace.

oui desoler c’était une question .et quand sa fonctionne le bip signifie que la carte mere marche

C’est plus compliqué que ça ^^

Certaines cartes mères font un bip unique au boot du pc pour indiquer que tout va bien,mais d’autre n’en font pas :neutre:

Une séquence précise de bips indique la nature du problème,les séquences peuvent aussi varier plus ou moins selon la marque du bios…même si ce n’est sans doute plus à jour,voilà pour te donner une idée :

www.vulgarisation-informatique.com…
Edité le 30/05/2013 à 16:00

En cherchant des infos sur ce code 99, il s’avère qu’il ne s’agit pas d’un code d’erreur mais d’une phase du démarrage (POST): “super IO Initialisation” ça n’aide pas des masses, je sais :stuck_out_tongue:
Dans ce cas, il vaut mieux ne laisser que le strict minimum : mobo, cpu, 1 barrette de RAM, cg et tester le boot.

Je veux la même :smiley:

Plus sérieusement, alim a jetée.