Forum Clubic

Problème écran : Msi Gx-640

Bonjour,

Je viens d’acheter le msi GX-640 (avec le processeur i5) et lorsque j’ai lancé Call of duty, en réso max (1600x800) j’ai tout plein de pixel qui apparaissent, c’est à dire au lieu d’avoir une couleur blanche j’ai des pixels “bleu” (par exemple, sur “google.fr” mon fond est rempli de pixels bleus.

Je me demande bien si le probleme ne vient pas de la carte graphique ?
Est ce qu’il vaut mieux que je profite du délai de 7 jours de retractation (et donc me faire rembourser) ou non ?

Merci pour vos conseils :slight_smile:
Edité le 25/06/2010 à 18:51

(désolé probleme avec l’icone “editer”)

Je voulais dire que quand je joue en 1024*748 à call of je n’ai pas de probleme avec les pixels sauf quand je retourne sur le bureau…

Quelqu’un peut m’expliquer ?
Est ce que j’ai oublier de mettre des pilotes ? Car j’ai installé tout les pilotes du cd qui m’était fourni… Ah moins que j’ai oublié des pilotes de la hd5850 ?

merci beaucoup :slight_smile:

Euhh je ne vois pas trop le soucis avec tes pixels “bleus” sur ta capture d’écran.
Sinon effectivement tu peux essayer de télécharger les drivers de chez ATI. (ou des drivers de bureau “modifiés”).

Ah… pourtant sur mon écran, il y a des pixels bleu à la place du blanc.

Je vais voir pour les drivers ATI mais je crois que c’est déjà fait car sur mon bureau j’ai : “catalyst” d’ATI, et j’ai eu plein de mises à jours. A moins que ce que j’ai installé ce ne soit pas des drivers ?

Merci

A quel endroit les pixels bleus ? … et oui les catalyst sont les drivers de ta CG mais as tu les derniers en date … les 10.6 si ma mémoire est bonne.

Partout où il y a du blanc et parfois j’ai des pixels rouges sur du noir :s

Oui il s’agit bien des 10.6

Par contre quand je reboot, il n’y a plus de problème de pixels…
Edité le 26/06/2010 à 14:59

te prends pas la tête, c’est un pc neuf et il est déjà en panne (dès le déballage en fait ?), demande un échange (et sans qu’on te fasse payer les fdp).