Forum Clubic

Probleme écran lg flatron w1934s

Bonjour,
voila mon problème , j’ai acheter un 2eme écran plat pour noël (LG FLATRON W1934S) et malheuresement je narrive pas à le mettre sur mon pc (pour obtenir l’affichage multiple)
Mes 2 écrans se branchent en VGA mais sur ma carte graphique , je n’ai qu’une seule prise VGA , une autre DVI.
J’ai donc acheter un adaptateur VGA/DVI que j’ai brancher sur mon second écran puis raccorder au pc grâce à un câble DVI, mais rien n’y fait , il s’allume puis s’etteint je n’ai pas d’image juste “POWER SAVING MODE” et paf il se met en veille
Pour info j’ai une GeForce 9300GE je tourne sous vista
L’écran Lg fonctionne très bien en vga mais dès que je met l’adaptateur vga dvi sur la prise vga de l’écran et que je le raccorde à ma carte graphique avec un câble dvi sur la prise dvi (dur cette phrase ^^) cela pose probleme il me met ce power saving mode qui veut dire gestion alimentation
Si quelqu’un aurait une solution à mon problème ça serait sympa c’est mon cadeau de noël jarrive même pas à le faire fonctionner ^^
Merci d’avance

Bonjour,

qu’est ce que tu utilises pour la gestion du bis-écran ? Ensuite tes pilotes sont-ils à jours ?
Edité le 03/01/2010 à 00:18

Salut,
Ta cg n’est pas assez puissante pour alimenter 2 écrans ,je pense !
As-tu essayé le mode clône dans les propriétés de ta cg ?
Est-ce qu’il apparait dans les propriétés de ta cg ? Vois-tu les 2 écrans ? Si non ,clique sur rechercher.
A+

J’ai lu d’autre sujet où l’utilisateur avait la même carte graphique que joelatruite et le bis-écran fontionner.

Salut,
Oui je sais !
C’est pourquoi ,je lui demande si son 2é écran apparaît dans le panneau de configuration de sa cg .
Et d’autre par ,est-ce que le dvi et le vga ,peuvent-ils fonctionner ensemble ?
L’un n’est-il pas prioritaire sur l’autre ?
A+

Non aucun des deux ports n’est prioritaire c’est l’utilisateur qui donne la priorité à un des deux écrans.

Salut,
Et bien justement ,dans son cas ,étant donné qu’il a le vga et dvi ,qui est le maitre et l’esclave ?
Il doit le définir lui -même ,d’accord !
Mais seulement est-ce qu’il le voit l’autre écran ,dans le panneau nvidia ?
A+

oui dans mon paneau de config nvidia il reconnait bien les 2 écrans mais rien à faire toujours ce fameux power saving mode
J’ai changer mon alim j’ai mit une corsair 550 toujours pas d’amélioration
Pour ce qui est de la gestion “maître/esclave” de mes écrans je suppose que c’est tout bêtement dans les paramètres d’affichages , j’en choisis 1 et je le met moniteur principal
J’ai retourner le problême dans tout les sens pas moyen de le faire marcher en dv-i
Et comble du comble j’ai commander une ati radeon hd 5770 avec2 prises dv-i , j’ai pas fini de m’amuser ^^
Help !