Forum Clubic

Probléme ecran bleu sous XP

Voila quand je connecte mon lecteur de carte memoire pour appareil photo numérique avec la carte memoire a l’intérieur j’obtien un ecran bleu, j’obtien aussi un ecran bleu quand je joue a singles 2, j’arrive sous le menu et le PC plante (pourtant les autre jeux marchent). J’ai egalement un message quand j’allume mon pc lors de la liste des périphériques : secondary ide channel no 80 conductor cable is enabled. Peut on m’éclairer ?

Jai mis la 80 sur lemplacement des dur et jarivai carrement plus a acceder a xp, ducoup jai remis lancienne ,fodrai ke je prenne une ultra dma pour chake truc, dur et lecteurs?

J’ai envoyer le raport d’erreur , aparament sa viendrai du pilote d’affichage video, mais jai des probleme seulement avec ce jeu (singles 2). J’avais deja installer les dernier pilotes nvidia mais la j’avais eu des probleme avec half life 2 et un autre jeu donc j’hésite a télécharger les derniers pilotes.

J’ai deja telecharger , sa a rien changer voila ladresse pour la solution du rapport d’erreur : http://support.microsoft.com/?kbid=293078.

J’ai une geforce 4 ti 4600 avec 128 mo de RAM, jdevrai tete mettre les pilote ajour. Sinon concernant l’ultra dma, je vai mequiper de nappes ultra dma.

Sa fait pareil que le dernier driver, tout ce qui tourne avec le moteur source deconne, singles 2 deconne tjr, mais les autres jeux marchent, je pige vraiment pas.

tu as essayer avec une autre carte graphique pour voir ?

Nop mai c’est prévu un pote va passer dans les jours qui vienne on verra bien.

Repasse aux Detonator (vire auparavant les Forceware et passe un coup de Driver Cleaner).Tu pourras les trouver sur http://www.guru3d.com :wink:

en tout cas, moi aussi j’ai le message no 80 conductor machin, mon ordi roxx quand même

peut-être que tout simplement le PC ou la carte graphique chauffe quand tu joues!
Faut voir l’état du ventilateur!

:wink:

touches les rad et voit si ils sont très chauds

Sa chauffe mais sa plante pas quand je joue a half life 2 ou a doom 3, ou encore far cry, ya que singles 2 mdr. Non mais je vai changer de carte voir si sa vient de sa eh ben ten pis j’acheterai une tite geforce 6800 gt 256mo de ram. Sinon jai desintaller, passer le driver cleaner, resintaller d’autres sa marche pa. Sur steam quand je lance un jeu sa me fait “Failing to set video settings,falling to default setting,game will start with the new settings” apres je met ok et sa remet le message ,dc je reste au forceware 66.93, ya quee singles 2 qui marche pas, j’attends la nouvelle carte graf de mon pote voir, mais bon ya que ce jeu qui couille dc pas trop genant.

Sa yest jai trouver sa venait d’une de mes barette de ram, une 256 mo ddr qui aparament est déffectueuse, le jeu ne plante plus. Ce que j’explik aps cest que sa plantai pas avec les autres jeux. Sinon les prob ke jai avec le changement de forceware sa peut venir de sa ?

En faitn sa replante mais au bout de plus longtemps cette fois, pas des que je charge la partie. Le probleme que j’ai quand je change de driver nvidia se manifeste avec les jeux tournant sous steam et tactical ops que j’avai lors du changement de pilotes ne marchait plus en direct 3d, obliger de le mettre en open gl. Sa vient de quoi mon probleme ? Pilotes? Carte graf? RAM? les trois ? Je precise qu’a part singles 2 tout els jeux marche et quand je change de driver a par singles 2 tjr,tactical ops en direct 3d,et els jeux sous steam, tout marche !
J’ai egalement fai tourner pendant 3h30 : memtest 86 + pour tester la ram,ma trouver aucune erreur.

Memtest est loins d’être infallible, il faut voir également comment tu as régler ton bios!

Prends toi 2 barrettes de corsaire value select en 512Mo et tu seras tranquille!