Forum Clubic

Probleme (ecran bleu) - Avec carte son recente

bonjour a tous.

Quand je l’installe, il me la detecte puis a l’installation du pilote il s’arrete sur la fin et la le pc ralentit.

Je reset pour reboot et la il ne change plus du tout widows et me met un ecran bleu donc impossible de surfer sous windows.

J’ai donc ramener la carte pour en changer 2 fois et d’un modele different. Et helas toujours le meme probleme.

Mes actions: changement de port pci (rien)
demarage ss echec la niquel mais il ne detecte pas ma carte et mais je peux installer le pilote.Apparement les nouvelles cartes son ne veulent pas s’installer puisque c’est deja la 3eme que je change.

Au demarrage normale meme scenario.
La depuis ce matin ecran bleu directement mais sans aucune erreur precise.Il me dit juste que windows a rencontré un probleme.

voila j’ai tente tout ce que je pouvais si vous avez une idée je vous en remercie beaucoup.

Configuration: carte mere asus a8n-e socket 939
carte graphique ati x800 gt
1g0 ddr kingston
carte son hercule muse 5.1 dvd.

window familial sp2

Petit hs, ca me fait penser qu’un mec avait fait des drivers non officiels optimisés pour les Audigy 1,2,4 , y’avait meme un topic la dessus [:paysan]

Tente avec des pilotes plus récents en désinstallant les autres :confused:

Les seuls écrans bleus que j’ai a cause de la carte son c’est sur FEAR :paf:

Edit : en passant, si tu as changé récemment plus que la carte son, une réinstall propre de windows s’impose parfois :paf:

Et bien j’ai formaté.

des que j’installe am carte la j’ai directement un probleme d’ecran bleu

Et effectivement windows detecte le probleme sans me mettre lequel.

Je vais tenter de nouveau un formatage mais je l’ai deja fait c’est ca le pire.

La je ne peut helas meme plus installe le pilote vu qu’il demarre sous un ecran bleu.

Démarre en mode sans échec pour la supprimer de la liste des matériels [:paysan]

Après c’est peut etre un autre matériel (surement vu l’échantillon de cartes son employé :ane:) qui déconne, ram ou carte mère peuvent générer des conflits avec d’autres matériels et donner lieu a de magnifiques écrans bleus :love:

C’est bien la carte son puisque la avec mon ancienne carte je t’ecris sur le forum.

En plus c’est la 3emecarte que je change (d’un construcetur different).

Bon je reformate je vais voir ce que ca donne je vous tiens au courant.

Bon pour repondre a priest oui la carte son de la carte mere est bel et bien desactivé.

Voici ce qui c’est passé suite a mon formatage:

Niquel j’installe les drivers de la carte mere carte graphique etc.

La je m’attaque au pilote de la carte son: J’installe le pilote quand arrivé a la fin de l’installation de ce pilote le pc redemarre d’un coup.

Ouf pas d’ecran bleu mais bizarement j’avais 2 lecteur de disquette (alors que j’en ai pas du tout) et disabvle bien sur dans le bios.

Je scan disk et la boom plus de detection cd room et graveur.

Je reformate et me voila parmis vous bien entendu avec mon ancienne carte son 5.
1

conclusion:

Soit je met a jour le BIOS
Soit je change ma cartemere

je ne sais vraiment plus quoi inventer