Forum Clubic

Probleme ecran bleu 0x000000D1 TCPIP.SYS sous 2008 Serveur STD

J’ai un Souci Avec LA P6T Deluxe

Config HArdWare
Alin Cooler MAster M PRo 700
P6T Deluxe
I7 920
12 GO DDR3 KVR1333D3N9K3/6G x 2KIT
Carte Adaptec ICP 5085 BL --> PCI-E 4X
Carte Graphique ATI X1550 --> PCI-E 16X
Carte reseaux Intel Double Port 1000 PT --> PCI-E 4X
3 HDD 250 Seagate ES.2 Raid 5
3 HDD 500 Seagate 7200.11 Raid 5
Graveur DVD IDE.

Config SoftWare

2008 Server Avec Hyper-V 64 Bits
Active Directory
DNS
DHCP
Routage avec les 2 carte reseaux intel.

LE Probleme Est que j’ai tout le temps des BSOD

Avec 0X000000D1 DRIVER_IRQL_NOT_LESS_OR_EQUAL
TCPIP.SYS

Help ME!

Es que la carte mere est compatible avec 2008 Serveur 64 Bits

On dirait mais je suis pas sur que ca soit le routage qui me fais ca. deplus c’est aleatoire

PS: J’ai eu avant une Gigabyte GA-EX58-UD5 et le probleme etait le meme.

Si quelqu’un a une idée elle serait la bienvenue.

salut,
Apparement ce serait un problème de DB…
Plusieurs pistes de solution ici:
forum.zebulon.fr…

Pointu…

Pour 2000, il y a ça : support.microsoft.com…

Pour 2003, il y a ça : support.microsoft.com…

Pour XP, il y a ça : support.microsoft.com…

Pour ta version, il ne reste que Google pour te venir en aide…

A+

C’est quoi ca un problème de DB…

oups désolé pour les acronymes. DB = base de donnée :wink:
Edité le 05/03/2009 à 23:01

Logiciel : Erreur STOP Windows
Intitulé : DRIVER_IRQL_NOT_LESS_OR_EQUAL
Solution
[1] Vous avez inséré et débranché rapidement une PC Card. ne le faites plus !
[2] Windows XP ou Vista : le problème survient juste après l’installation de Windows. Il est peut-être dû à des barrettes de mémoire vive défectueuses ou incompatibles avec la carte mère. La cause est peut-être également le gestionnaire de mémoire virtuelle. Dans ce cas, annulez-le (dans le module Système du Panneau de configuration : cliquez sur l’onglet Performances).
[3] Le message d’erreur se produit lorsque vous éteignez l’ordinateur. L’origine est peut-être dans le programme de gestion de la souris Logitech Mouseware, trop ancien. Désinstallez-le et installez une version plus récente.
[4] Windows XP ou Vista : si vous avez installé le pare-feu ATGuard de WRQ. Mettez à jour le logiciel avec une version plus récente.
[5] Windows XP ou Vista : le problème apparaît lorsque vous éteignez l’ordinateur. Il est dû à une mauvaise gestion des périphériques USB. Installez les correctifs proposés sur WIndows Update.
[6] Plus généralement, le problème est provoqué par un pilote non adapté.\r\n

support.microsoft.com…
support.microsoft.com…
support.microsoft.com…
support.microsoft.com…
support.microsoft.com…
Edité le 05/03/2009 à 23:07

On est juste gentil… mais incompétent…

Voici les choses que j’ai faites avant de poster

0- j’avais une Gigabyte GA-EX58-UD5 meme souci sauf que les rj45 c’etait des realtek
1-j’ai tester ma ram avec memtest pendant une nuit pas de soouci
2- j’ai changer de carte graphique passer d’une nvidia 7300LE a une ati x1550
3 - changer l’alimentation passer une 500 antec a une 700 coller master pro m700
4- esayer tout les ports mémoires (donc en coherence avec la ligne 1 )
5 - enlever la carte raid et passer direct par l’ich 10R avec que un disque dur
6 - enlever la carte double port ethernet intel pour passer sur les 2 marvel
7 - essayer tout plein de patch de chez microsoft
8 - formater a peu pres 5 fois
9 - j’ai ecumer bcp de forum

10 - c’est la crise de nerfs

Donc je ne sais plus quoi faire Help Me .

PS: Samedi je vais essayer de formater avec un 2003 serveur pour voir si c’est 2008 server le probleme

PS2: avant j’avai une GA-X48DQ6 et pas de souci elle tournai sur 2008 serveur aucun plantage.

PS3: je presise le bios et dans la dernier version et la config n’es pas overcloker.

Il me reste plu que le processeur a changer pour savoir et la config es quasiment neuve… mais je pense pas que ca vienne de lui
Edité le 05/03/2009 à 23:33

perdre 9 Gb et se résigner à un 2003 server 32 bits?

Non j’ai un 2003 serveur X64

Mais bon quoi faire d’autre pour savoir??

Je disais cela pour la limitation des systèmes Microsoft 32bits à 3 Gb de mémoire vive… 3Gb + xGb=12Gb ; x=9

Si ou essayer d’installer 2008 serveur et de virer l’ IPV6 car le protocole se sert de TCPIP.SYS

de rester EN IPV4 qui me suffit largement d’ailleurs
Edité le 05/03/2009 à 23:38


[quote="destouches"] [quote="dedesavoie"] Non j'ai un 2003 serveur X64 [/quote]

Je disais cela pour la limitation des systèmes Microsoft 32bits à 3 Gb de mémoire vive… 3Gb + xGb=12Gb ; x=9
[/quote]

oui bien sur .

Il faut évidemment éviter l’IPV6 tant que la 4 subsiste (j’ai peur de l’auto config)

Oui c’est sur des ip a couché dehors

mais pourquoi ce con d’ipv6 me ferai planter le serveur.

cache-www.intel.com…

d’après le lien la compatibilité est compromise.

ben pk elle marchait tres bien sur l’ancienn serveur qui etait en 2008 serveur

et de plus j’ai la meme erreur avec les 2 carte reseaux embarques qui sont des marvell