Forum Clubic

Probleme ecran asus n53sv

bonjour à tous,

Voila depuis quelques temps l’écran de mon asus pète un câble, en fait sur certains sites voir sur certaines photos (sur facebook par exemple), il se met à clignoter en noir et dés que je quitte la page où il a commencer à déconner il redevient normal, mais si je retourne dessus il se remet à clignoter. Je ne comprend pas pourquoi il déconne sur des pages bien précise et je ne sais pas si cela est grave, c’est pourquoi j’aimerai bien avoir votre avis la dessus car comme on dit il vaut mieux prévenir que guérir :wink:

up !

Plusieurs solutions :

  • Test sur un écran externe voir si ca ne vient pas de tes drivers graphiques.

Si ca fonctionne, => SAV.

Ok j vais faire sa donc si je te suis bien sur l’écran externe c’est censé déconné aussi c’est sa ? et si sa déconne c’est que le problème ne vient pas de mon portable et dans ce cas pas de problème sinon j dois aller au SAV :frowning:

as tu essayer avec plusieurs navigateur firefox ,opera ,ie etc ?

Ben y a deux solutions.

1- C’est logiciel
2- C’est materiel.

L’écran externe va venir prouver que c’est materiel. Tu peux comme le conseille philps essayer avec d’autres navigateurs pour voir si c’est pas logiciel.

tiens l’idée de Philips est pas mal étant donné qu’avant j’utilisais firefox et je n’avais jamais eu ce problème, c’est vrai que cela à commencer depuis que je me suis mis à utiliser google chrome. Il ne me reste plus qu’à tomber sur image qui fais beuguer mon écran et tester la même image sur firefox. Et donc si le problème venait bel et bien du navigateur cela voudrait dire pas de SAV? :slight_smile:
Edité le 21/11/2011 à 23:49

Bonjour,

J’ai depuis une semaine exactement le même problème que bigrapeur01 sur mon ASUS N53SV. Pouvez-vous me dire ce que l’analyse a donnée ? (je n’ai pas de second écran chez moi). Problème logiciel ou matériel ?

Merci d’avance pour vos réponses