Forum Clubic

Problème écran 3D

Bonjour,

J’ai acheté un nouveau PC avec une config de gamer chez Materiel.net ainsi qu’un écran Samsun SyncMaster 2233 + Nvidia 3D Vision (et les lunettes)

Or après avoir installé un de mes uniques jeux (Day of Defeat : Source qui n’est pas un jeu récent) je le lance sous la plus haute résolution et en 3D, mais d’un coup l’écran se met en veille et ne répond plus, je suis donc obligé de le redémarrer, j’ai essayé sous différents résolutions avec ou sans 3D et je pense que le problème viens des processus : NvXDsync.exe et nvvsvc.exe

J’aimerais que vous donnez une astuce afin de pouvoir y jouer normalement et si possible en 3D

Je vous expose ma config :

Processeur
Marque du processeur Intel
Modèle du processeur Intel Core i5 760
Nombre de coeur(s) 4
Fréquence 2,80 GHz
Mémoire cache 8 Mo de cache L3
Refroidissement Noctua NH-C12P SE14
Carte graphique
Nombre de cartes installées 1
Marque de la puce graphique NVIDIA
Puce graphique NVIDIA® GeForce® GTX 470
Mémoire 1280 Mo
Carte mère
Marque de la carte mère Asus
Modèle de la carte mère P7P55D
Chipset Intel® P55
Socket 1156
Nombre de connecteurs DDR2 0
Nombre de connecteurs DDR3 4
LAN 1000/100/10 Mbps (Gigabit)
Puce WiFi Non
Puce audio Via VT1828S
Mémoire
Marque des barrettes G.Skill
Type de mémoire DIMM DDR3
Capacité mémoire totale 4096 Mo (4 Go)
Nombre de barrettes 2
Fréquence PC10600
Timings 9-9-9-24
Stockage
Capacité totale 1000 Go
Disque dur 1 Hitachi Deskstar 7K1000.C - 1000 Go
Disque dur 2 Aucun
Système RAID Non
SSD Non
Graveur / lecteur Graveur DVD 22x Materiel.net
Boîtier
Marque Antec
Modèle Three Hundred
Couleur intérieure Acier
Porte vitrée Non
Ventilateurs fournis 2
Emplacements supplémentaires 3
Dimensions 205 x 465 x 458 mm
Alimentation
Marque Corsair
Modèle VX
Puissance 550 Watts
Certification 80+ 80+ Standard
Modulaire Non
Connectique
Carte graphique 2 DVI / 1 mini HDMI
Interne 2 PCI-E 16x / 2 PCI-E 1x / 3 PCI / 1 IDE / 7 SATA/II
Façade 2 USB 2.0 / 2 Jack 3.5 mm
Arrière 8 USB 2.0 / 1 RJ-45 / 1 Firewire / 1 e-SATA / 6 Jack 3.5 mm / 1 sortie numérique

Voila en esperant recevoir un peu d’aide
Bonne soirée

tu est brancher avec un cable dual dvi et mit en 120 hz?

J’ai mis en 120 HZ avec le panneau de config NVIDIA et finalement les jeux marchent mais Firefox ne marche plus et concernant le cable, je vois pas de quoi tu parles, je l’ai branché avec le cable fourni

Il parle du cable DVI dual link fourni avec l’écran (prise blanche) :wink:

Assure-toi de ne pas dépasser la résolution max que ton écran supporte qui est 1680*1050

Ensuite as-tu installé les pilotes de l’écran pour voir ?

Sinon pour Firefox ça n’a pas de lien…

Le cable est branché

La résolution est de 1680*1050 (y a aussi écrit “natif”

Les pilotes de l’écran, tu veux dire NVIDIA 3D Vision, j’ai vérifié avec update checker

Firefox marche pas mais les jeux si

tien comme sa tu voie de quoi je parle :http://www.elecdan.com/fileadmin/user_upload/informatique/DVI_Connector_Types.png

regarde ci tu a un cd ou une mise a jour comme dit manukey il y a peut-être un pilotes
Edité le 12/01/2011 à 19:29


firefox n'a rien a voir avec l'écran tu doit avoir un autre problème

J’ai mis le CD et il installe un driver met à la fin de l’instal, l’écran s’éteint
Et oui il est en Dual Likin DVI-D

Bonjour,

Après ma longue absence mon problème n’est toujours pas résolu

J’ai installé le pilote de l’écran et maintenant dans le gestionnaire de périphérique il m’indique" Samsung SyncMaster 2233rz" et non “Plug-and-play générique” et lorsque j’ai remis le rafraichissement à 60hz tout marchait sauf les jeux.

J’ai voulu donc jouer à GTA IV en mettant à 120hz dans le panneau de config de Nvidia ET sur celui de GTA IV mais l’écran redevient toujours noir.

Je redémarre et je remarque que l’écran est revenu à 60 hz

Voila j’espère que vous pourrez m’aider car j’agonise à l’idée d’avoir débourser 1200 € et de ne pas pouvoir jouer au jeux

Il n’y a vraiment personne pour m’aider avec cette histoire de rafraichissement ?

N’ayant pas d’écran 120hz , je ne pourrais t’aider désolé :confused:

Up ! N’y a-t-il pas quelqun pour m’aider s’il vous plait ?

Non non, je veux vraiment dire les pilotes de l’écran!

Est ce que tu as installé ca www.nvidia.fr… ?

Oui il y a marqué dans le Gestionnaire de périphérique :Samsung SyncMaster 2233rz, j’ai rentré le CD et je suis meme allé sur le site de Samsung pour DL le driver. Tu as le même écran que moi, tu peux me dire si tu as des blacks screens ? Et avec quelle résolution/rafraichissement tu fonctionne ? Je suis sur que ca vient du mauvaise config

Oui il y est dans programmes fonctionnalités

Non je n’ai aucun “black screen” et je suis toujours en 1680*1050@120Hz :wink:

Je pense qu’un passage au SAV s’impose, je vous tiendrai au courant

Bonjour,

Après ces quelques mois d’absence, je vous apporte quelques news :

1- J’ai contacté Matériel.net pour qu’il me reprenne l’écran mais ils me disent que je dois contacter Samsung, chose faite, ils me disent qu’il ne me le reprennent pas, parce que l’écran fonctionne et qu’il s’agit d’une mauvaise config .

2- Dans le désespoir, je recherche une info dans la FAQ de Nvidia et je trouve ceci :

J’utilise un écran Samsung 2233RZ avec l’option Contraste Dynamique activée. L’écran s’est éteint et les boutons du moniteur ne répondent plus.
Débranchez le moniteur, attendez 4 secondes et rebranchez le moniteur. N’utilisez pas l’option Contraste Dynamique en mode 3D.

Le problème est que j’utilise une option personnalisé .
Alors j’aimerai savoir, Manukey, quelle option utilises-tu ?
Qui sait ? Peut-être que la solution à mon problème tient seulement à ça .

Merci