Forum Clubic

Probleme E8500 et crossfire HD4850

Salut à tous,

J’ai monté un nouveau PC ce week end avec la config suivante:

E8500 @ 3.16Ghz (fsb 1333mhz)
Crossfire de 2 Saphire HD4850 (512Mb)
Asustek P5Q Pro (chipset P45)
4Go Corsair XMS2 PC6400

L’ensemble fonctionne, seulement j’ai l’impression que les performances ne sont pas à la hauteur.
Tout d’abord j’ai l’impression que le crossfire n’est pas correctement activé. J’ai installé les pilotes catalyst 8.8, j’ai activer le crossfire dans la console mais GPU-Z ne reconnait pas l’activation du crossfire (il écrit “Disabled (crossfire available)”).

J’ai fait aussi des test sur 3dmark06:
SM2:4439points
HDR SM3: 5962 points
CPU: 1878 points Score minable pour ce processeur mais je ne comprends pas pourquoi

Donc voila mes questions:
Comment activer le crossfire, et comment etre sur qu’i est activé?
Pourquoi ce CPU score vraiment minable?

Merci de votre aide

regarde si tu bien fixé le pont crossfire , il y a un sens le J1a en haut :icon_biggrin:

Pour le crossfire j’ai mis les 2 ponts avec le JA1 vers le haut.

Pour le processeur j’ai reussi à trouver ce qui n’allait pas. Il fallait activer je ne sais plus quelle option (cpu state quelque chose) dans le bios pour que le multiplicateur du proc ne reste pas pas limité à 6 mais à 9 pour avoir le potentiel total de frequence.

Mon score CPU est passé de 1878 à 2900points

Pour le crossfire j’ai deja fait beaucoup de test et de recherche mais toujours rien donc si quelqu’un à des idées n’hesitez pas.

C’est vrai que j’ai lu dans plusieurs forum que gpu-z pouvait bugger.

Mais j’ai lu aussi une autre facon de verifier si le crossfire marchait correctement:
Il faut aller dans les propriétés d’affichage , dans l’onglet parametres. Si le menu deroulant affiche 2 cartes, le xfire marche correcetment, mais si il affiche 4 cartes (comme moi), le xfire ne marche pas correctement.

Qu’est ce que tu en pense?

C’est la premiere fois que j’achete une ati donc je ne sais pas quel renseignement regarder dans le ccc.
Tout ce que j’ai fais c’est de cocher la case “activer le crossfire”. Elle est toujours activée mais dans le menu deroulant en haut je nai qu’une carte.
normal, pas normal??

A part le fait j’ai 4 cartes dans les proprietés d’affichage, il me semble que ca fonctionne correctement…
J’ai refait un test sous 3dmark06, j’ai un resultat de14868pts.
Ca m’a l’air d’etre un resultat correct, qu’en penses tu? (pas faramineux pour une config comme ca mais bon)

Ok en tout cas merci de ton aide!

Ne t’inquiete pas pour ca!!
Crysis et assassins creed sont deja installés!!