Forum Clubic

Probleme e8400 surchauffe ?

Bonjour à tous,

Voilà j’ai un problème, je viens de refaire mon PC complètement et j’ai un problème de surchauffe (je pense) avec mon processeur.
Tout d’abord voilà ma config :

  • Boitier Antec avec 2 gros ventilos de 15 cm (arriere tour et dessus tour)
  • Carte mère MSI P45 NEO
  • Processeur Intel Core 2 Duo E8400
  • Ventirad Asus Silent Square Evo
  • Carte graphique MSI GeForce NX8800GTX
  • 4Go memoire DDR2
  • Alim 750 W
  • Disque dur SATA 2
  • Windows XP 32b
  • Clavier Logitech G15

Donc l’installation sans problème, tout fonctionne à merveille. Mais voilà, j’ai ré-installé Crysis (que j’avais déjà terminé avec mon ancien pc dont le proc était un AMD X2 4600) sans problème.

Alors voilà. Depuis ma nouvelle config j’ai l’impression que le processeur chauffe trop quand je joue à Crysis.
Sur mon écran lcd du clavier G15 je vois que le % d’utilisation des 2 proc (puisque c’est un Core 2) est élevée. Et lorsqu’elle atteint 100% pour chaque proc le PC se coupe tout seul et redémarre !
Avec d’autres jeux (demandant moins de ressources je n’ai pas de problème).
J’avais réinstallé Crysis depuis mon changement de PC (car formaté le DD). Tout allait bien au début (j’avais le ventilo fournit avec le proc E8400 dont une broche était mal fixée) et je pouvais jouer quelques fois plus d’une heure sans problème. Puis du jour au lendemain l’ordi se met à reboot tout seul au bout d’un court moment (uniquement en jouant à Crysis).
Pour moi, s’agissant surement d’un problème de chauffe, je passe au ventirad. Mais même problème !
Au repos (sur Windows) les 2 proc sont à 35°C (entre 0 et 30% d’utilisation). Mais je ne sais pas à quelle température ils montent lorsque je joue à Crysis (pas trouvé d’applet G15 avec temp en °C). Je sais juste, car j’ai bien fait gaffe hier, que tout va bien dans le jeu. Mais lorsque les 2 proc atteignent 100% d’utilisation … POUF reboot !

Si quelqu’un a une explication … J’ai beau avoir cherché, j’ai pas trouvé !

Merci.

750W ça sent le noname :sweet:

L’alim est de marque Adiance. Elle m’a l’air très bien.

Ah ouai c’est ça Advance. Mais quel rapport entre une alim et en proc qui chauffe trop ?
Edité le 02/12/2008 à 23:31

J’ai été rechercher un peu les tests. Cette alim Advance possède toutes les normes CE+TUV+PFC+FCC et tout le cablage a l’air vraiment sérieux (plus sérieux que sur les alims basiques).

wow 750 W hehe 400 W aurait largement sufit :slight_smile:
C’est bizarre que ton cpu atteigne 100 % dans crysis :confused:

Ouai je sais mais j’avais déjà ce problème avec l’ancienne alim de 480 qui était dans une tour Topachat …

Ah Ok. Ba en espérant que ce soit ça alors. Vais voir pour une autre alim. Tu me conseille quoi dans le genre pas trop cher ?

Ok merci. Et la Antec NeoHE 550 ? Bon matos ?
Edité le 03/12/2008 à 23:09