Forum Clubic

Problème dvi-d

Bonjour à tous,

Je rencontre un problème depuis que j’ai changé de CG,

Avant j’avais une MSI R9 280X et je suis passé sur une Sapphire Vapor X R9 290X.

J’ai deux écrans reliés à ma CG: le moniteur en VGA et ma télé en HDMI

Tout fonctionnais nickel avec la MSI je sortais en direct pour l’HDMI et par un adaptateur DVI-I / VGA pour le moniteur

Sur la Sapphire l’HDMI fonctionne nickel par contre la connectique à changé pour le moniteur; c’est un DVI-D.

J’ai mis un adaptateur DVI-D / VGA, cela ne fonctionne pas; j’ai donc utilisé une sortie DiplayPort avec un adaptateur DP/VGA.

Ma problématique: Avec cette config la résolution change très souvent quand mon ordi sort de la veille et je dois régulièrement débrancher / rebrancher le DP/VGA pour avoir un signal sur le moniteur.

Avez vous une solution à mon problème ?

Merci d’avance pour vos réponses

Normal, le DVI-D ne sort qu’un signal numérique (contrairement au DVI-I qui fait analogique/numérique) pas compatible avec le VGA analogique ^^

Mais là c’est très bizarre, parce que le Display port est lui aussi numérique :heink:

A moins que tu n’utilises un adaptateur actif ? il est alors probable que c’est de lui que viennent les problèmes, parce que la qualité peut être très variable d’un modèle à l’autre :neutre:
Edité le 16/04/2016 à 17:31

Merci Blackalf pour ta réponse :slight_smile:

Ça me semblait aussi bizarre de passer juste avec un adaptateur DVI-D vers un VGA ^^
Mais quel est l’intérêt de vendre des adaptateurs comme ça ?

Pour le DP vers VGA:

Adaptateur

Peut être vous pourrez m’éclairer sur son fonctionnement.
Edité le 16/04/2016 à 18:02

Si c’est un simple adaptateur passif, c’est juste de l’escroquerie parce que ça ne peut pas fonctionner ^^

“convertisseur” et “adaptateur actif” c’est pareil, il est donc censé faire le job…mais vu le prix de la chose il est bien possible qu’il ne vaille tout simplement rien, c’est un peu la loterie avec ces trucs-là :neutre:

Merci pour tes réponses Blackalf !

Quel serais le meilleur compromis pour que mon installation fonctionne normalement ?

A savoir que j’ai donc un écran connecté en VGA, 2 sorties DVI-D et 1 sortie DisplayPort disponibles sur ma CG.