Forum Clubic

Problème dvd: son grésille, impression d'écho. PIO => DMA impossible

Voila sur mon pc portable lorsque je veux lire un dvd j’ai ce problème. J’ai cherché un peu et j’ai testé la désinstallation ça ne marche pas.
Voici une capture d’écran: http://img165.imageshack.us/img165/2474/piodmaug4.th.jpg
J’attend vos réponses, merci

Salut,

il a déjà bien fonctionné ton portable en lecture DVD? As tu ce problème quand tu as une vidéo sur le disque dur?


Ton portable est il agé?

Merci de t’intéresser à mon problème

Non il n’y a pas de problème pour la lecture d’une vidéo à partir du disque dur.
En fait j’ai eue un problème avec le graveur qui ne lisait plus les cd alors je l’ai ramené au magasin qui l’ont renvoyé chez asus et ils on changé le graveur.
C’est un asus A7JC R003M (http://www.clubic.com/shopping-130923-0-asus-a7jc-r003m.html) avant il y avait un graveur TSS corp et maintenant j’ai Toshiba SD-R6472
Et je ne peux pas le mettre en DMA comme tu peux le voir sur la capture d’écran et jai ce problème lors de la lecture de dvd
Edité le 30/08/2008 à 17:53

Ce qui me semble bizarre c’est qu’il est en device 1 au lieu de device 0. Peut être sur les portables c’est un peu différent que sur les pc de bureau. Donc c normal que tu as un son médiocre.
As tu essayé de trouver un pilote plus récent pour ton Graveur? mais j’ai un doute.

je ne sais pas s’il y a un cavalier derrière un cdrom de portable… c’est comme si ton cdrom était en slave plutôt qu’en master.
Edité le 30/08/2008 à 18:43

J’ai essayé de trouver des pilotes mais j’avais déja les plus récent

Moi aussi je m’étais dis ça, on dirait que c’est inversé
A ton avis il faudrait essayer d’inverser les branchements ? comme c’est un portable j’hésite à démonter

Regarde en dessous parfois il y a une Vis juste pour sortir le DVDrom…Et si tu y arrives faut voir s’il y a un jumper derrière.

J’ai réussi à sortir le graveur (il était tenu par une autre vis), qu’est ce qu’un jumper ? je ne vois rien de suspect
Edité le 31/08/2008 à 11:21

si le jumper c’est une sorte de petit cavalier comme sur les pc fixe qui sert à bloquer 2 broches alors sur mon graveur je n’en est pas.
Est ce normal ? le graveur ne sait pas s’il doit etre ne maitre ou esclave si je comprends bien.

Apparemment. pourtant j’en ai déjà demonté plus d’un de pc portable, et je n’ai jamais fait attention. Y a t il la possibilité de mettre se cavalier? Il doit être logiquement très petit, plus petit que ceux de pc fixe.


Est ce que sur le lecteur tu vois master or slave?

Très souvent, il n’y a pas de cavalier quand c’est en maître :wink:

désolé de ne pas avoir pu donner de nouvelles, j’étais en examen et je n’ai pas internet dans mon studio.

Donc il n’y a pas de cavalier, c’est sure et sur le graveur c’est écrit M/S (je pense que ça veut dire maitre/esclave) et il y a des dessins des fiches mais je ne comprends pas trop
Si vous voulez je peux scaner et mettre l’image

Il 'y a pas d’amélioration
Si j’ai rien trouvé ce week end j’irais le porter au magasin lundi

Une photo serait bien utile en effet. :wink:

voila l’image du dessus du graveur

http://img504.imageshack.us/img504/3093/img002zn8.th.jpg

De plus je viens de formater mais ça n’a pas résolu le problème. Installation très longue d’office à partir du cd, je n’ose meme pas imaginer le temps nécessaire pour réinstaller assassin’s creed

Tu n’as pas une étiquette avec des renseignements sur le Maître/esclave ??
Ou alors des informations gravées prés du connecteur ?

je n’ai rien d’autre, quand il est revenu de réparation de chez asus j’ai tout de suite remarqué que c’était un autre modéle de graveur.
J’avais un problème de lecture de cd donc j’ai vérifié que les cd étaient reconnus
Mais jeudi dernier quand j’ai voulu regarder un film sur dvd j’ai eue ce problème là, je pensais pas du tout etre emmerdé comme ça

La semaine prochaine je retourne à microco, merci pour avoir essayé de m’aider. je donnerais des nouvelles s’ils m’expliquent ce qu’il y a

Y a-t-il un cavalier pour le configurer en maître ou en esclave ?

S’il n’y en a pas, alors cela veut dire que le graveur est configuré physiquement pour être utilisé uniquement en esclave.
Ca expliquerait d’ailleurs pourquoi tu le vois en périphérique 1 et non 0. :wink:
Edité le 06/09/2008 à 20:53

Et c’est pas possible de le flasher pour lui changer sa configuration ?

Je pense que la configuration en esclave n’est pas en mémoire mais doit être effectuée physiquement.

Ca doit être un truc du genre où le cavalier, qui n’est qu’une connection électrique, est remplacé par une connection électrique fixe (une simple piste sur le circuit imprimé) à l’intérieur.

Je pense que tu vas pas avoir le choix que de le renvoyer chez asus car apparement pas de cavalier. :frowning:
Je ne comprends pas ces SAV qui ne regardent pas le bon fonctionnement.


Il date d'avril 2005.. ils mettent de l'occase chez asus??? :heink: