Forum Clubic

Problème d'utilisation de l'UC par ekrn.exe : ekrn.exe utilise trop d'UC

Bonjour,

Je dispose de l’antivirus Eset Smart Security (version 3.0.669.0) sur windows XP et Vista qui me pose le même problème : le processus “ekrn.exe” ralentit mes ordinateurs même en état d’inactivité. Cela se produit aussi au démarrage ou durant la navigation à travers des dossiers ou encore sur internet malgré l’option “heuristique avancée” désactivée. Je ne dispose pas d’autres logiciels pouvant entrer en conflit avec ESET tel que d’autre antivirus ou antispywares. Le problème disparaît parfois suite a une réinstallation mais est revient toujours. N’étant pas un néophyte je ne pense pas avoir de virus ou de spywares car j’ai scanné mes ordinateurs avec divers nettoyeurs gratuits (Kaspersky, Dr Web et Avast!) et que l’utilisation principale que je fais de mes ordinateurs est le traitement de texte (ce qui, je pense, limite un tant soit peu le risque d’infection pas un virus ou une autre menace).

Merci d’avance.

Bonjour,

As tu essayé d’installer une autre suite de sécurité comme kaspersky internet security ?

Une version plus récente/ancienne?

C’est surement dû à une mise à jour que le 3.0.669.0 télécharge et installe.

Sinon essaie plus Nod32 Antivirus et non Smart Security :slight_smile:

Bonjour ZarakiKenpachi,

En effet j’ai essayé Kaspersky internet security et j’en ai été très satisfait mais le fait est que j’ai acheté une license et qu’il serait préférable que je résolve mon problème en premier lieu. :wink:

Merci d’avoir répondu aussi rapidement.


Bonjour DoriaN,

Je vais essayer de suivre ton conseil sur mon Vista. La version 3.0.669.0 est la plus récente (à dater du 5 novembre 2008).
Cependant si j’installe seulement Nod32 Antivirus quel pare-feu et antispyware choisir qui n’entrerons pas en conflit avec lui ?

Encore merci de vos réponses

Je te propose plutôt que de changer d’antivirus de réinstaller Eset Smart Security surtout si tu as acheté une licence.
Regarde sur cet autre forum, le problème est résolu : Lien:bounce:

Personellement j’utilise Outpost Firewall Pro 2009 avec Malwarebyte’s Anti-Malware Pro en complément.

Pas de problème: )

Merci pour le lien morgan_av, j’ai effectué la réinstallation proprement comme indiquée et tout va bien !!! :smiley:
(Si ca peut aider je renvoie le lien de morgan_av : www.commentcamarche.net… ensuite il faut cliquer sur le lien du deuxième message qui indique comment procéder).
Merci à tous pour votre aide. :super: