Forum Clubic

Problème d'usb sous Windows XP

Hello tout le monde,

Je rencontre depuis peu un problème relativement bloquant sur mon pc : peu import le port usb utilisé (6 tout de même), aucuns de mes périphérique n’est reconnu (manette de jeu, clé usb, …).
Je ne sais pas de quand ça date (ben oui, je ne joue pas tout les jours), mais ça fait moins d’une semaine.
J’ai Windows XP Pro SP2 toutes mise à jour installée et mon bios aussi est à jour (carte mère Asus P5WD2 Premium).
Depuis cette fameuse semaine, je n’ai fait aucunes modifications ni dans le bios ni au niveau du système (sauf eventuellement les mis à jour automatique).

Ma question est donc la suivante, existe-t-il un moyen de tester les port usb de manière hardware afin de vérifier que le problème est bien dans Windows ?
Parce que six ports usb d’un coup, c’est quand même pas de bol si le problème est dans le hard.

D’avance merci pour votre aide

Salut,

As-tu tout de même vérifié si les ports sont désactivés par hasard dans le BIOS ?

Un topic qui pourrait te donner quelques pistes :
http://www.clubic.com/forum/index.php?showtopic=299456

As-tu un panneau jaune dans le gestionnaire de périphs ?

J’ai effectivement oublié de mentionné que n’avait aucun probleme (panneau jaune et/ou croix rouge) sur aucun de mes périphériques.

Par contre, je trouve le lien que tu m’as soumis très intéressant (peut-être que j’aurai pu le trouver si la recherche dans le forum marchait :wink: ). Je vais tester ça et je vous tiens au courant.

J’ai essayé la méthode infallible de hotline-pc, sans succès !

En effet, lorsque je désactive le support de l’usb dans le bios, le pc refuse de démarrer car il dit trouver un peripherique usb connecté et configuré (ce sont ces mots) qui depasse la capacité (la capacité de quoi, ça j’en sais trop rien).
Le problème, c’est que je n’ai aucun periphérique usb de connecté alors je ne comprends pas trop.

Une hypothèse tout de même, je me demandais si les periphériques SATA (ça j’en ai et ils sont configurés :wink: ) n’utiliserai pas une sorte de protocole usb. Dans ce cas j’suis dans le caca, parce que mon disque principal (et unique par ailleurs) est en interface SATA. Du coup, je peux difficilement m’en passer pour faire mes tests !!!

Quelqu’un aurait-il des idées, des remarques, quelque chose qui puisse me faire avancer ?

Et il bloque à quel moment précisément ?

Il bloque à la fin du boot du bios. En gros lorsqu’il fait ces checks finaux.

Au cas où il s’agirait d’un problème matériel, à mon avis les experts sont plutôt par là :
http://www.clubic.com/forum/general-f2.html

Merci pour le lien, je vais voir ce que ça donne.

Petite question, tu as intallé quelque chose récemment sut on pc ? Nouvelle carte son ou autre ?