Forum Clubic

Probleme d'un divx qui fait planter l'ordi (pb matériel disque!?)

Salut à tous.
Salut à tous.
J’ai un graveur de DVD (DVDRW IDE1108), et depuis 4 gravures de DVD l’ordi plante toujours au même moment, avec à la clé un écran bleu, alors je savais pas d’ou venais le problème.

Ce qui étais bizarre c’est que ca s’arretait tjr au même point quand je regardais le DVD raté.
Alors j’ai fait un nouveau test avec des fichiers totalement différents, et ca a parfaitement marché. Donc j’ai refait un test avec mes anciens fichiers, et ca a replanté. Pour etre précis, ca a planté un plein : La cité de Dieux, un film en divx sur 1.2 Go. Alors je sais pas si le fichier est corrompu, ou si mon disque est endomagé, pourant j’ai fait les tests windows (des disques durs) et y a pas de prob.
Je suis sous windows SP2, je grave avec nero 6.6.0.0.12 (un truc comme ca), j’ai 1024 de ram, graveur surement noname, mon dur Maxtor 6 Y160L0 SCSI Disk Device (155,04 GB) (IDE ou SATA pas sur mais je crois SATA).
Sinon j’ai regardé mon fichier divx et en fait il plante a la lecture a des endroits indéterminés (debut ou milieu !!!).
Je vous dis ce que raconte l’écran bleu :

probleme detecté et windows a été arreté pour prévenir tt dommage

DRIVER_IRQL_NOT_LESS_OR_EQUAL

si c la 1ere fois redemarrez, sinon enlevé tt nouveau matériel, si ca continue demarrer en mode ss echec et desactivez les option de mémoire de bios tq la mise en cache ou l’ombrage…

Informations techniques :

*** STOP: 0X00000001 (0X00000030,0X00000005,0X00000000,0XF77169A0)

** viamraid.sys - Address F77169A0 base at F7700C000, Datest amp 4063e304

bon je suis pas sur que ca vous aide mais on sais jamais (oui windows n’ecrit pas en langage SMS)
J’ai l’impression qu’il y a un bug de disque, mais c bizarre car ca bug pas au meme moment.
Je comprend pas…
Je fais des compilations de divx, donc je grave en mode données, c encodé ché pas comment, mais ce film je l’avais déja regardé sans probleme en entier avant (notament avant une fameuse (longue) défragmentation de dur)
bon entre 2 plantage, je signale que j’ai essayé de copier le fichier ailleur et ca a replanté, donc je penche vers un probleme matériel de disque, et ca me fait chi**r.
Y aurait pas un logiciel qui isolerait la zone endomagée, la neutraliserait ? car la ca me bloque pas mal.

:stuck_out_tongue:

tu peux tester ton disque avec l’utilitaire maxtor (assez long) et en profiter pour faire un test de ta mémoire avec Memtest (les 2 utilitaires sont présents sur l’Ultimate Boot CD que tu peux télécharger ici : http://www.clubic.com/telecharger-fiche11951-ultimate-boot-cd.html )
si disque et mémoire sont hors de cause, c’est que ton fichier est corrompu (virus ?)

J’ai esayé ton truc mais je sais pas du tout comment le faire marcher, memtest et maxblast (celui la ?)

c’est powermax pas maxblast qu’il faut utiliser, tu lance un basic test (rapide), si tu n’as pas d’erreurs lance un advanced test (plus long)
memtest c’est bon ? de toute façon il n’ya qu’à le lancer et le laisser tourner 2-3 passes

Pour Memtest,tu dois créer une disquette bootable(manip expliquée sur la fiche Clubic).Tu démarres sur la disquette(first boot sur floppy)et tu laisses tourner comme l’a dit eleje.

Mais il y a autre chose qui a attiré mon attention,c’est le message du blue screen faisant référence à une configuration RAID :heink:
Si ton SATA est seul,tu dois désactiver le RAID dans le Bios :oui: