Forum Clubic

Problème : dual screen ne fonctionne plus

Bonjour, depuis quelque temps je souhaite passer en mode Dual Screen pour étendre mon écran sur ma petite Télévision, cependant mon PC ne détecte pas le deuxième écran une fois branché.

Il y a un an, j’avais facilement réussi à faire du Dual Screen VGA/HDMI, mais je n’en avais pas l’utilité alors j’avais arrêté, mais depuis peu j’aimerai mis remettre et bizarrement cela ne fonctionne plus.

J’ai testé plusieurs câbles HDMI, mais rien n’a changé, j’ai aussi testé ma Télévision en VGA (là cela fonctionne bien mais mon écran principal étant branché en VGA, je ne peux donc pas brancher ma Télévision en VGA).

La prise HDMI de la Télévision fonctionne bien, je l’ai testée pour vérifier, j’ai l’impression que c’est la prise HDMI du PC ainsi que la prise DVI (avec adaptateur) qui ont l’air déconnecté sans que je comprenne pourquoi.

J’ai aussi essayé de me connecter avec ma tablette grâce à une application, mais elle ne fonctionne qu’en mode “duplication” et non pas en mode “écran étendu”, et là encore le PC ne trouve pas la tablette comme étant un écran.

Par contre, pour le second écran lui il n’est même pas reconnu par le PC donc le mode “duplication” ne marche pas non plus.

Ma carte graphique est une AMD Radeon HD8670D, et elle est censée faire une extension sur 3 écrans au total.

J’ai remis les paramètres de l’Amd Catalyst Center par défaut, tout comme le BIOS de mon PC, mais rien n’a changé, et le problème persiste toujours.

Mes pilotes sont bien à jour, c’est la première chose que j’ai regardée, j’ai aussi désinstallé et réinstallé AMD Catalyst Center ainsi que les pilotes de la carte graphique, mais là encore le problème et toujours là.

Quand cela fonctionnait encore j’utilisé pour étendre l’écran aussi bien le raccourci “Win+P” que page “Résolution d’écran” dans “Panneau de configuration”, mais maintenant cela ne marche plus, car le PC ne trouve pas le deuxième écran.

J’ai cherché dans divers forums, mais je n’ai toujours pas trouvé de solution à mon problème, de plus il faut avouer que je ne suis pas super doué en informatique voilà pourquoi je m’en remets à vous pour trouver la solution.

Donc si vous avez une idée pour reconnecter les prises HDMI et DVI je suis preneur !

Oh ! je suis sur Windows 7, j’ai oublié de le préciser.

Merci à vous pour vos futures réponses en espérant que vous trouverez une solution à mon problème.

Bonjour,

As-tu essayé, dans cet ordre :

  • allumer le téléviseur,
  • basculer le téléviseur sur l’entrée HDMI sur laquelle le PC est connecté,
  • allumer le PC.

Ce qui est bizarre, c’est que non seulement ta sortie HDMI est HS, mais ta sortie DVI-D aussi… Autrement dit, tu n’as plus aucune sortie vidéo numérique qui fonctionne mais la sortie analogique est OK. :etonne2:

Bonjour, je suis exactement dans le même problème, sauf que je n’ai pas de sortie DVI, que ma carte graphique est une GTX 970m et que je suis sous Windows 8.1… J’ai essayé tellement de choses mais rien n’y fait

Oui j’ai allumé mon PC uniquement avec la Télé en HDMI branché, mais l?écran me dit “pas d’image détectée” :confused: