Forum Clubic

Problème du Panneau de Configuration.. avec Windows Xp

Slt,j’ai un probleme avec le Panneau de Configuration il plante des que je l’ouvre et je ne peux pas aller plus loin.Comment faire? :??:

salut!
ca sent pas bon!
met donc ton cd-rom de windows, puis demarrer, executer
tapes: sfc /scannow et laisse le faire…
si ca ne marche toujours pas après, tu es bon pour réinstaller windows!!

Le Panneau de Config marche mais en affiche normal mais pas en affiche de categorie…

essaie quand meme de faire la manip que j’ai indiqué…
sinon, je ne vois pas…
désolé

ok jai essayer mais rien @+ je ais laissez en affichage normal

Salut,

Tu peux essayer ce tweak :
“Force the control panel display style”
( forcer l’affichage du style du panneau de configuration)
http://www.winguides.com/registry/display.php/1084/

La manip:

  • editer le registre ( démarrer, executer, taper: regedit)
  • se rendre à la clé:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
  • faire un clic droit ( panneau de droite) et créer une nouvelle valeur ( de type REG_DWORD) nommée ForceClassicControlPanel
  • lui donner 0 pour un affichage par catégories , 1 pour un affichage classique

Relancer la session . Si toujours pas pris en compte, relancer le PC.

C’est quoi o pour affichage par catégorie et 1 affiche clasique comment ont fait??

ok , je n’ai pas dit qu’il fallait donner une donnée à cette valeur , pensant que tu connaissais comment faire
donc:
on fait comme ça:
dans le panneau de droite, sélectionner la valeur par un clic droit, puis on a une petite fenetre: “Edition de la valeur”

dans le champ ‘Données de la valeur’, c’est là que tu mets 0 ou 1

Quand on dit 0 -> cela veut dire Non, ou faux, ou ‘je n’applique pas’
Quand on dit 1 -> ça veut dire oui, ou vrai, ou “j’applique”

Non quand je clique a droite j’ai juste Nouveau>Clé,Valeur de chaine,Valeur Binaire,Valeur DWORD…

j’ai Xp edition familiale 2002

on se comprends mal:

  • tu créés d’abord une valeur , justement par Nouveau | valeur DWORD
  • puis, tu la nommes 'ForceClassicControlPanel ’
  • puis tu lui donne sa donnée : 0 , car tu voudrais un affichage ‘par catégorie’

C’est déja a 0x00000000(0)

bon, tu relances le PC pour que ça soit pris en compte.
Si après la relance, tu n’as toujours pas d’affichage par catégorie, on essaiera de poursuivre .

ok je le fait

rien toujours rien

si j’ai l’affichage par catégorie mais sa plante

est-ce que tu as installé tout récemment un nouveau theme d’affichage ? certains sont mal configurés et font planter l’affichage du Panneau de configuration .

Si oui, il faudrait remettre le theme de XP d’origine ( Luna) ou un autre qui fonctionnait bien

J’avais un prog qui s’appeler Icone Packger et comment ont fait pour remettre Luna

clic doit sur le bureau , propriété, onglet Apparence

  • fenetre et boutons: ‘Style Windows XP’ <- c’est lui Luna
  • modèle de couleur : comme tu veux ( gris, bleu, vert)

Toujours rien mais je vais laisser en affiche normal