Forum Clubic

Problème drivers

Bonjour à tous avant tout,
mon problème est le suivant, je cherche les drivers via “touslesdrivers.com” je télécharge, j’installe, après avoir tout installer puis redémarrer ma machine, si je refais un scan “touslesdrivers.com” la plupart des drivers sont détectés non installés… :@ alors je cours vérifier sur le gestionnaire de périphériques, en effet des appareils comme webcam, souris clavier, carte mère et carte contrôleur, ne sont pas à jour malgré l’installation, j’ai même fais une installation manuelle de drivers mais rien n’y fait…
Quelqu’un ou quelqu’une aurait il une solution à ce problème
merci d’avance

Si j’ai bien compris, tu installes des pilotes et même après ça, tes périphériques ne sont pas installés/à jour ?
Ça veut surement dire que ce ne sont pas les bons pilotes…

oui en effet même après installation, si je refais un scan “touslesdrivers.com” c’est comme si je n’avais rien fait, les drivers sont signés numériquement, et puis en général “touslesdrivers” est assez fiable…par exemple pour ma carte mère, touslesdrivers me propose un driver hyperion ou hyperion pro au choix quel que soit celui que je choisis et installe si je refais un scan touslesdrivers (et meme driver genius) me propose les mêmes comme si je n’avais pas fait de mises à jour…
pas très clair surement mais bon voila mon probleme

Hmm…
Peux-tu me donner le nom de ta carte mère ? Ainsi que le nom des pilotes qu’il te propose (avec la version) ?

Hello ce week end je n’ai pas le temps mais je me charge de ça lundi merci encore, carte mère matrox dual-vsta c’est sur pour les drivers je te dirais ça lundi, mais les mises à jours fonctionnaient sans soucis jusqu’à juin, et depuis juin quelques périphériques (carte mère, souris (logitech 4.80 le driver),microsoft lifecam vx3000 par exemple) ne se mettent plus à jour malgré la fameuse installation des dits drivers provenant de “touslesdrivers” voila voila, je sais je parle trop…
merci à toi
Edité le 07/11/2009 à 20:30

Je demande car, il se peut qu’à une version X, le périphérique Y soit compatible. Mais à la version X+1, le périphérique ne l’est plus. Donc… tu as beau essayé de mettre à jour le pilote pour ton matériel, ce ne sera jamais à jour car la dernière version n’est pas compatible avec ton pilote.
Je regarderai quelques uns de tes pilotes demain pour confirmer ça (ou pas). :wink:
Edité le 07/11/2009 à 21:30

ok ça roule… de toutes manières tout est à jour à Juin 2009 donc ce n’est pas critique, mais on ordinateur semble instable lorsque je travaille sur deux logiciels lourds en même temps (genre flash et Dreamweaver), mais après une analyse de OCCT pas de soucis tout va bien, je verrais dans le temps, peut être qu’ en effet avec une future version de ces pilotes tout ira mieux

Alors comme promis,
carte mère 4coredual-vsta
et voici les fameux drivers qui posent probleme :

  • lifecam vx-3000 : driver Microsoft LifeCam (drivers 3.0.215 WHQL) (version 28/07/2009)
  • VIA Technologies, Inc. VT8237/VX700 PCI Bridge : driver Via Technologies Hyperion (drivers 4.56 WHQL) (version 12/04/2005)
    ou : driver Via Technologies Hyperion Pro (drivers 5.24A WHQL) (version 10/06/2009)
  • Périphérique USB composite : driver Logitech SetPoint (drivers 4.80.154 WHQL) il m’en propose 8 mais c’est le plus récent (22/04/2009)
  • VIA Technologies, Inc. K7VT6 motherboard : driver Via Technologies Pilote USB 2.0 (drivers 2.70P WHQL) (version 03/10/2005)
    ou : driver Konig CMP-USB2PCC10 (drivers 2.01) (version 27/10/2008)

Je re-précise que je les ai déjà installés, et que en refaisant un scan “tous les drivers” il me repropose les mêmes, pourtant j’ai installé, redémarré, et même, j’ai tenté de mettre à jour les drivers manuellement mais rien n’y fit.

merci de ton aide

Ben tu as bien les derniers j’ai vérifié. Il doit y avoir un petit bug au niveau du scan “tous les drivers”.

D’ailleurs :

  • Fait attention, ton “pilote” pour ton clavier, ce n’en est pas vraiment un, mais le logiciel pour gérer les touches particulières.
  • Pour ta carte mère, tu as installé les Hyperion et les Hyperion Pro ?
  • Je ne crois vraiment pas que c’est intéressant pour toi d’avoir installé les pilotes USB 2.0, XP le gère tout seul…

Une instabilité système peut avoir une multitude de raison. Est-ce la raison pour laquelle tu met à jour à chaque fois tes pilotes ? Car cela n’est pas forcément intéressant de le faire…

non l’instabilité vient très probablement d’une de mes barettes RAM, d’après ce que j’ai pu voir, et j’avais un bug du à “rtkhdaud.sys” de la carte son, mais ça c’est réglé, je pense qu’il y a effectivement un soucis sur touslesdrivers, pour preuve le logiciel driver genius pro ne me propose pas les drivers concernés… je verrais bien
merci pour ton aide !

Pour tester tes barrettes ram, teste les avec memtest.

Avec plaisir.

oui et OCCT pour la machine aucun defaut detecter