Forum Clubic

Problème drivers Souris Vista

Bonjour à tous !

Hier je MAJ mon vista & je reboot et là je ne vois aucun curseur sur mon écran, bon j’éteit le pc avec le clavier, il était tard, xD.
Aujourd’hui je rallume et là toujours pas de curseur, je sors ma bonne vieille PS2, boum ça marche, je vais testé ma souris actuelle sur mon ancien pc (XP) sachant que ma souris actuelle est une TRUST MI-4500X Wireless Optical Mouse et elle marche niquelle.
Donc là j’ai eu l’idée de prendre mon adaptateur USB to PS2 et de branché ma souris trust anciennement en USb direct sur du PS2 donc ok nikel elle marche !! Sauf que les boutons 4 & 5 et la molette hau & bas ne marche pas ! Dans gestionnaire de périph j’ai cliké sur périph inconnu et j’ai fais MAJ le pilote et ca marche pas il trouve rien … De plus quand je branché en usb et que je faisais install Auto il me mettait ceci: img155.imageshack.us…

Donc voilà !

Merci

Quelle mise à jour de Vista tu as fait…?

si c’est le SP1, tu peux le desinstaller…

a+

Tient un screen …

img84.imageshack.us…

Maj faites hier cad 9/04

desinstalle une à une les mises à jour faite ce jour là et redemarre à chaque fois…

il y en a bien une qui est la cause de ton problème

a+

Moué …
Merci je vais essayé …
MERCI VISTA

Tiens moi au courant
a+

Gros bordel, j’ai été obligé de fait une restauration c’était encore pire de desinstaller …
Alors de toute façon il me faut une autre souris mais voilà les MAJ Vista mon C**
Allé +1 pour ton aide

=)

bye

Bye