Forum Clubic

Problème drivers migration vista xp

Bonjour à tous,

Je viens de désinstaller vista (grosse daube) pour mettre xp pro sur mon packard bell ml65-0017FR. J’ai trouvé pratiquement tous les drivers en cherchant longtemps et surtout à l’aide de tous les drivers et du prog SIW. Mais malheureusement il me reste deux matériels que je n’arrive pas à trouver : contrôleur de stockage de masse et périphérique audio sur bus High Definition audio. J’avais deux fois ces deux intitulés dans le gestionnaire de périphériques . Malgré que j’ai installé le dernier driver de realtek high definition et intel chipset il me reste encore une fois contrôleur de stockage de masse et périphérique audio HD. Le périphérique audio je pense que c’est le micro intégré mais impossible de trouver le driver et l’aure aucune idée. Merci de votre aide.

De plus j’ai un deuxième point, pour installer xp j’ai du passer en ide au lieu de AHCI dans le bios dans la section sata. J’ai installé les drivers sata et j’ai voulu repasser en AHCI mais l’ordi planté. C’est normal ? Mon DD est en SATA ou pas ?

Merci de votre aide.

Hubuleroi

  1. avant un format sur une version antidelivuienne d’os microsoft (si si xp c’est vieux), bien verifier que les pilotes sont disponibles pour xp (ce qui n’est pas forcément le cas sur les pc recents, et c’est pas un mal)

  2. ayant cherché ton pc sur le net pour trouver la config (d’abords tu t’es trompé, ca doit etre EASYNOTE SL65-M-017FR ), bon bref…
    2 ou 4Go de ram, c’est suffisant pour vista (qui est pourtant bien mieux que xp, et si tu baves sur seven et qu’il t’interesse, note bien que c’est juste un vista un peu changé, les perf en jeux sont identiques d’ailleurs sur vista & seven…)

bon sinon pour tes problemes, ben, le controleur de stockage de masse, c’est ou ton truc du HD, ou bien le lecteur de carte SD et cie
et pour le controleur de son, ben aucune idée où tu peux trouver ca (et c’est con, parce que vista aurait trouvé tout seul lui…)

bon courage quand meme !!
et oublie pas antivir et un bon pare feu, xp etant moins bien securisé que vista, il serait dommage qu’il t’arrive un pepin => format

Salut Tohrnoriac,
Mais qu’est ce que c’est cette réponse en bois… ne perds pas ton temps à répondre pour ne rien dire… vista c’est le pire os depuis win98 d’ailleurs ils se ressemblent : trés brouillon… XP est peut être vieux mais c’est le plus stable de plus vista n’amène pratiquement rien de plus.

Merci aux autres internautes de me donner un coup de main… mon ordi est le ML65-M-017 et non le non le sl65… merci

Ciao

Hubu

pour l’AHCI, j’avais vu des topic la desus, mais j’arrive pas a les retrouver (meme cas que toi, passage vista => xp)

www.clubic.com…

ya pas mal de resultat sur le forum

et pourquoi lors de l’install tu ne pouvait pas laisser l’AHCI activé, vu qu’au debut de l’install de xp si je me rapelle bien, on peux installer les pilotes sata… (juste pour info)

sinon xp plus stable, c’est une fausse idée, mais bon bref, on va pas s’etendre la dessus, c’est pas le sujet, et puis chacun a raison a la fin :smiley: et ca fini en gros troll :paf:

merci

t’as trouvé une solution ?
si oui c’est chouette :super:

c’est pas parce que je ne suis pas d’accord avec toi que je ne t’aiderais pas, juste que j’exprime rapidement mon avis :wink:

par contre, pour le son, si t’as tjrs pas trouvé j’ai peut etre trouvé qqch la : www.commentcamarche.net…
la a la fin des posts,

la gars a fait la meme chose mais avec un modele différent
bref, regarde si ca marche ^^

Salut,

J’ai trouvé la soluce pour mettre en SATA AHCI sans que xp plante et après install !!! je te donne le lien :

www.tt-hardware.com…

Pour ce qui est du son je vais essayer je te dirai… tu m’as dit vista est bien et tu passes sur xp ?? Franchement xp super rapide et plus conviviale maintenant…

Ciao

Hubu

Salut pour le dernier audio hd je n’arrive pas à l’installer meme avec le tuto… je pense peut être au port HDMI ? je te mets la description des deux dernier périphériques que je ne trouve pas:

Périphérique audio sur bus HD : Emplacement 65535 (Bus interne High Definition Audio)

Controleur de stockage de masse : Bus PCI 10, périphérique 1, fonction 3

Merci de votre aide.

Ciao

Hubu

Salut a tous,

Un dernier point important sous vista mon DD n’arrete pas de faire le parcage des tetes depuis que je suis passer sous xp il le fait mais rarement…

ciao

Hubert

cool si t’as trouvé pour l’ AHCI :super:

sinon pour les “à coté” :wink: :
xp plux convivial, j’en suis pas si sur,
convivial : Qualifie un programme accueillant et facile d’utilisation… (trouvé avec google)

si on reprend cette definition, xp n’est pas bien convivial par rapport a vista (ou seven)
peut etre que tu y as tes marques, mais pour une personnes n’y connaissant rien a windows, vista est bien plus simple d’utilisation

pour la rapidité, c’est vraiment subjectif, surtout avec les pc de brute qu’on a maintenant…
et pour rappel, xp etait considéré comme lent, lourd et tout ce qu’on a pu dire comme sur vista lors de sa sortie, regarde un peu la config recommandée[/url] pour windows xp quand il est sorti, et ensuite dit toi que les pc vendu a cette epoque, c’etait [url=http://www.pcinpact.com/dossiers/rentree-2001-le-bilan-sur-memoires-cpu-chipsets/10-6.htm]plutot ca, sachant que pour etre au confort avec xp, il faut au moins 512Mo de ram (ce qui etait ultra cher a l’epoque) sans parler du cpu…
et question stabilité, j’ai jamais eu si peu d’ecran bleu avec vista, contrairement a xp… le noyaux est carément plus stable et lorsqu’un programme ne repond plus, l’ecran ne se gele pas (merci aero) ainsi que pas de cpu a 100%, et on peux continuer a faire autre chose en attendant que ca se ferme gentiment

pour la parcage des tetes, c’est que t’as pas du aller voir dans les options de gestion de l’energie avancé, ou tu peux regler le temps a partir duquel les HDD s’arretent (d’ailleurs bien plus parametrable que xp aussi en passant :wink: )

pour le periph audio sur bus HD, ca se trouve c’est la partie de ta carte son qui gere le 5.1 ou autre (le HDMI peut etre) ?
si tu te souviens de ce que tu avais quand tu etais sur vista ?

bon courage quand meme :super:

Salut,

pour l’audio, XP a besoin d’un petit truc en plus
Je ne sais pas si ça suffira.
Il faut installer le pilote son après, donc désinstalle les périphériques audio
avant d’installer UAA

www.commentcamarche.net…

pour le périph de stockage de masse, as-tu un lecteur de cartes ?

EDIT

j’ajoute qu’il ne faut faire aucune mise à jour automatique Windows
avant d’avoir installé tous les pilotes.

Certaines mises à jour rendent impossible l’install de certains pilotes.

Salut,

Bon tu m’as convaincu de repasser sur vista mais malheureusement je n’ai pas le dvd et packard bell le fecture 60 euros… j’ai eu un dvd iso de vista d’un ami mais anglais… on peut l’installer en francais tu crois ?

Ciao

Hubert

Salut,

as-tu réessayé de refaire l’install XP à zéro ?

Je ne sais pas si les DVD VISTA sont multilingues.
Y’a sûrement quelqu’un qui pourra te le dire, sur le forum.
J’ai vu un post sur ce sujet.
Utilise la fonction Rechercher.

EDIT

www.clubic.com…
Edité le 30/08/2009 à 11:00

Je me sens pas une reinstall à zéro c’etait trop hard… de plus ca ne gene pas le fonctionnement du pc… par contre j’ai vista en dvd anglais retail j’aimerai savoir si on peut l’installer en francais avec la clé de l’oem…

Ciao

Hubu