Problème Drivers Carte Ethernet

Bonjour à tous,

Je vous expose rapidement le problème.

Venant d’acheter un PC Acer M3640-1E7E, je décide de mettre à jour les pilotes de ma carte graphique Nvidia, une Geforce 8600 GS. Bien. Le site de Nvidia me recommande fortement de désinstaller tout les pilotes existants avant d’appliquer les nouveaux, je m’exécute (c’est ce que je n’aurai pas du faire je pense :frowning: ). Après avoir désinstallé mon pilote Nvidia, Internet ne marche plus. J’ai réinstallé l’ancien grâce a Windows Vista, qui me l’a proposé, mais apparemment le souci vient du fait que l’ordinateur ne détecte plus la carte Ethernet (il affiche Périphérique Inconnu) et ne peut installer aucun driver correspondant à celle-ci. Comment puis-je m’y prendre pour que mon ordinateur considère ce périphérique comme une carte Ethernet, et réinstaller le driver peut être? Je ne connait pas le nom de la carte Ethernet.

Voila ce que m’affiche mon ordinateur sur ce fameux périphérique:

Périphérique Inconnu
Type de périphérique: Autres périphériques
Fabricant: Inconnu
Emplacement: Bus PCI 0, périphérique 15, fonction 0

Etat du périphérique: Les pilotes de ce périphérique ne sont pas installés. (Code 28 )

En détails j’ai les numéros d’identifications du matériel:

PCI\VEN_100&DEV_07DC&SUBSY_01371025&REV_A2

Voila. Vous savez tout. :). Si quelqu’un pouvait éclairer ma lanterne…
Edité le 20/07/2008 à 15:04

slt
regarde dans gestionnaire de periph materiel si ta carte est detecter qu il affiche periph inconnu si il n y a pas les pilotes c est normal
va ici
ftp.work.acer-euro.com…
et prends File: lan_v5.639.0118.2006.zip
mettre le pilote a jour en donnant le chemin ou tu as charger ce fichier

Je teste ça tout de suite. Merci du tuyau! On va bien voir…

Alors après ma manip:

J’ai chargé le fichier, quand je fais mettre a jour le pilote logiciel sous vista, il me donne le choix entre deux recherche. Soir automatique sur Internet (mais vu que je l’ai pas c’est ballot) ou manuelle. Mais quand je lui indique le dossier ou est rangé le driver, il ne le détecte pas. En désespoir de cause j’ai installé le driver, mais sans passer par le gestionnaire de périphériques. Mais cela ne change rien. Merci de m’avoir envoyé l’adresse :slight_smile:

Voilou…


Sinon j'ai aussi le choix des drivers du fabricant... Si c'est Realtek j'ai plusieurs choix, mais pas ma carte Ethernet qui est la suivant: REALTEK Gbe & FE Ethernet

J’ai également trouvé cette page: www.realtek.com.tw… qui est la liste de toute les cartes du fabricant.

as tu un cd fourni avec le pc ou se trouve les drivers ??
sinon regarde ici pour un driver
drivers.softpedia.com…
as tu regarde si par hazard ta carte ethernet est reconnu dans le bios et bien active ( enable )
@+

salut tu as un nforce???

si c le cas c des plilotes unifié chez nvidia
il fo prendre les telechargements plate-forme

ils regroupe tout

si tu veux le lien tu e le dis :wink: