Forum Clubic

Problème Driver / Splinter Cell Double Agent

Bonjour ,
j’ai le jeu Splinter Cell DOuble Agent et les touts derniers pilotes Nvidia (installés hier)

Mais dans le test a la fin de l’installation tout est OK sauf les drivers , poutant j’ai les derniers driver.

Merci d’avance !

Installe ccleaner et fait un nettoyage des temp et du registre. Va voir les options de ta carte graphique et met toutes les valeurs par défaut si ce n’est pas fait. :wink: Tiens moi au courant

Le détecteur dit toujour que j’ai une mauvaise version de driver

Va dans le gestionnaire de périphérique windows et clique droit sur ta carte graphique ensuite tu vas sur propriétés enfin driver et choisi revenir à la version précédente. Tiens moi au courant @+

salut

tu as quoi comme CG?? et comme OS?

J’ai une ASUS EN7900GS (Geforce 7900 GS) et Windows XP

Et pour le driver en fait j’avais déjà le problème avant c’est pour ça que j’ai installé le dernier pilote mais ça ne change pas
Edité le 25/05/2008 à 11:30

Je me sent seul là :frowning:

Désinstalle ta carte graphique et laisse windows la réinstaller. (dans le gestionnaire de périphériques) :wink:

:hello:

Le jeu s’installe en fin de compte ou refuse à cause de ça ?

Tu peux qu’en même lancé le jeux (j’ai splintercell Double Agent).

Avant d’installer les drivers, désintaller depuis le gestionnaire d’installation.

En fait le jeu s’installe mais dans la détéction du matériel il dit que j’ai des movais drivers et quand j’éssaie de lancer le jeu windows XP freeze :frowning:

J’ai essayé avec un crack no-dvd (je c c’est pas légal) la il se lance mais après 20 minutes de jeu il plante (écran bleu)

C’est pour ça que j’éssaie de résoudre le problème des drivers

Ok, c’est peu aussi venir d’un problème de drivers de la carte son (j’ai eu les même PB). Donc installes les derniers drivers.

Il y a marqué quoi sur l’écran bleu ?

Pour éviter le redémarrage directe (en gros pour avoir le temps de lire) : clique droite sur poste de travil, Puis propriété, puis onglet avancé, Puis Paramètre de démarrage et récupération et là décoche redémarrer automatique, puis ok, et encore OK. Redémarre.

Joue et quant il y a l’écran bleu, prend un papier et un stylo …

J’ai installé les derniers drivers audio , je peux jouer plus longtemps mais l’écran bleu revient voici ce qu’il dit :

***STOP : 0X0000008E (0XC0000005,0XF418847B,0XB3EA472C,0X00000000)

*** RTKHAUD.sys - Adress F428847B base at F421800 , DateStamp 482aaaC9
Edité le 30/05/2008 à 17:51

KERNEL_MODE_EXCEPTION_NOT_HANDLED - code : 0x0000008E

[1] Windows XP - Erreur au cours de l’installation de Windows XP. Le dossier nommé catrrot2 n’a pas été supprimé pendant l’installation. Supprimez-le manuellement : quand le message d’erreur réapparaît, enfoncez Maj-F10 et entrez les commandes suivantes : cd \windows\system32 et rename catrrot2 catold.

[2] Windows XP - La configuration de la mémoire vive est incompatible avec Windows XP. Pour résoudre le problème, si vous effectuez une mise à jour, démarrez l’ordinateur avec la version précédente du système d’exploitation. Lancez msconfig. Cliquez sur l’onglet BOOT.INI pour sur le bouton Options avancées. Entrez la valeur 128 pour le paramètre MAXMEM.

[3] Windows XP ou Vista - Un barrette de mémooire vive au minimum est endommagée. Remplacez-les barrettes défectueuses.

[4] Windows XP - Si l’erreur survient lorsque vous mettez l’ordinateur en veille après avoir déconnecté un périphérique externe, vous devez installer un correctif fourni par Microsoft. Demandez-le ici.

[5] Windows XP - Vous avez tenté de modifier le paramètre d’accélération matérielle dans la module Affichage du Panneau de configuration. Demandez-le correctif à Microsoft.

[6] Windows XP - Si le message d’erreur fait référence au fichier wdmaud.sys, installez le Service Pack 2.

[7] Windows XP SP2 - Si le problème survient lors de l’installation de ZoneAlarm, téléchargez un correctif sur le site de l’éditeur ou passez à la version suivante.

Voyez aussi les détails sur le site de Microsoft : ici, ici et ici.

[8] Le problème peut être dû à la connexion d’un disque externe contenant une partition Linux. Le message d’erreur peut faire référence au fichier smount.sys.

C’est un problème avec les drivers de ta carte son, désinstaller les complètement, redémarre puis réinstaller (tu peux utiliser des logiciel pour désintaller les drivers)

Va sur le site Realtek :

Vu que je sais pas ce que tu as comme carte son (t’as un pc portable ou fixe, quelle est ta carte mère ?) : je t’es mis les 2 drivers, le 1er pour les carte récente et l’autre pour les plus anciennes.

Pour les drivers HD : http://122.146.118.42/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

Pour les drivers AC’97 : http://122.146.118.42/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false

ça je l’ai fait , j’ai déinstallé j’ai déjà regardé ma carte mère et j’ai réinstallé les nouveau drivers

Dans splinder cell, désactive le son HD (ou un truc dans le genre)

Moi j’avais encore des bugs du au driver audio.

tu voulais dire quoi “j’ai déjà regardé ma carte mère”

C’est quoi ta carte mère (marque, …)

Tu as installé les patchs : www.clubic.com… ?
Même si je doute que ça règle le problème. :confused:

Moi le bug que j’ai, c’est le jeu tournant au ralenti… j’ai l’impression que Sam est en apesanteur ^^"

Je l’ai eu (ce pb de lenteur) avec un processur intel de 1.8Ghz, et là j’ai un amd 2.2Ghz, je fonctionne normalement

Quelle est la vitesse de ton proc ?

Essaye d’installer les patchs