Forum Clubic

Probleme driver pour x1900xtx

Bonjour, depuis quelques temps j’ai quelque soucis avec les ombres dans les jeux :

-par exemples lors d’une explosion dans flatout ultime carnage les flammes sont pixelisées
-Les ombres sont pixelisées et ne sont plus aussi lisses que avant.
etc et j’en passe…
Que doit-je faire pour arranger cela ? (remettre un ancien catalyst, et si oui lequel ?)

J’ai une Sapphire x1900 XTX 512 mb et je suis en catalyst 8.8 le dernier en date

si quelqu’un pourrait m’aider à résoudre se problème assez embêtant sa serait super génial et je l’en remercie d’avance.

est-ce que sa fait sa dans tous les jeux ou seulement dans flatout?

Bonjour,

En effet, essaye en réinstallant un ancien driver, juste le driver et non tout le CCC :wink:

De plus, as-tu overclocker ta carte ?

Et même remarque que v1rus :wink:

Bonjour, désoler j’ai pas eu le temps de répondre à vos questions

Alors je n’ai pas overclocker ma carte j’ai juste utiliser ATI overdrive (je c’est pas si sa compte comme un overclock)

Puis pour les pixel sa me le fait dans quelque jeux du style ALONE In THE DARK 5 j’avais les ombres barbouiller mais sa à été réglé par le driver 8.8, aussi Mass Effect mais la c’est un bug connu.

J’ai tester d’autre driver du 8.5 au 8.8 pas avant

Toujours personne pour m’aider j’ai meme tester le 8.9 sa fait toujours pareil sur certain jeux les ombre son pixeliser
est-ce que le driver omega ati est bien ?

Essaie :neutre:

Perso,j’ai tourné avec les Omega pendant 18 mois sur une X800GTO² sans le moindre souci (même pas de plantages avec Stalker,même avant les patchs,c’est dire…),hélas,ma X1950XT suivante n’était même pas reconnue,j’ai dû revenir aux Catalyst :confused:

j’ai essayé les drivers oméga j’ai reconnu les drivers de la carte etc mais sa n’arrange rien puis c’est pire sur certain jeu :frown::frown::frown: