Forum Clubic

Probleme driver kernel

Bonjour

Tout est dans le titre …
Du jour au lendemain alors que mon pc fonctionné sans problème, freeze in game ,retour sous Windows et le message d’erreur “perte du driver kernel etc…”

j’ai déjà tester :
-nettoyage en profondeur de ma CG
-désinstallation driver redémarrage en mode sans échec réinstallation driver version précédente
-changement de slot PCI sur ma CM

  • test de ma CG sur un autre PC

Rien ne change tjs se message qui me bloque

Ma config:

-Alimentation : Antec earthwatts 500W
-CM:Asus P7P55D
-RAM:4x1Go 1600Mhz Kingmax DDR3
-CPU:i5 650 3.2Ghz
-Ventirad: Noctua NH-D14
-CG:Twintech GTX260
-DD:Western Digital Caviar Green 1To
-Windows seven 64 Bits

Alors a vos clavier voila un problème inintéressant n’est ce pas :smiley:
Edité le 04/05/2012 à 21:51

Et un formatage ? Souvent ca regle bien des problemes.

pourquoi pas mais je préfère utilise un formatage en dernier recourt

up

Essaye un driver avant les Forceware 280.xx pour voir… Y’à un paquet de modèles qui ont du revoir le voltage GPU à la hausse (via logiciel ou màj du BIOS de la carte) depuis cette série de pilotes car il ya eu des changements au niveau de la gestion de l’alimentation… Sinon augmente un poil le voltage GPU via MSI Afterburner pour voir…

Alors voila je viens de reinstaller la version 275.xx et pour l’instant mon pc semble stable
Mais se que je ne comprend pas c’est pourquoi alors que cela faisais en gros 3 semaine que j’avais le driver 301.xx cela c’est mis a me faire ca :yeux1: a ton avis est ce que cette gestion de l’alimentation a pus endommager mon alimentation?ou mon GPU?

Non ca n’endommage rien. La puce elle meme est sous-voltee, donc y’a aucun aucun danger.

C’est bien ce que je pensais… :sarcastic:

Si tu veux continuer avec les Forceware récents, tu devras baisser un peu la fréquence de ton GPU, ou augmenter le voltage d’un palier (0.025v normalement) via un logiciel tel que MSI Afterburner.

+1
Edité le 10/05/2012 à 16:21

d’accord merci pour tout :slight_smile:

je vais essayer de reinstaller les derniers drivers pour voir se que ca donne et je vous tiendrais au courant

En attendant encore merci pour tout