Forum Clubic

Probleme driver dlink DWL-G132 sous vista, help!

Bonsoir a tous,

Voila je suis sous vista premium et j’ai acheté une clef usb wifi dlink G132 , problème sur le cd aucun driver pour vista. Du coup j’ai installé les drivers du cd (qui sont sous xp) et la sa marche.
Mais voila le problème c’est q’une fois installé, il me met des messages d’erreur au démarrage du pc.
quelqu’un a une solution ?

Merci de votre aide, j’aimerais avoir accès à internet le plus rapidement possible ( sur mon pc )

peut être que tu peux trouver le driver pour vista sur le site du fabricant

Salut,
quel message d’erreur?


[www.dlink.fr...](http://www.dlink.fr/?go=gNTyP9CnptFMIC4AStFCF834mptYIe5XTNvhLPG3yV3oVIx4jqltbNlwaaRp7j0qBSjvzCVC9oUIDNo=) tout dépend de la version que tu as.

Le site du fabricant ne donne rien, j’ai téléchargé un programme pour vista mais ca me désinstalle D-link…
Merci

les messages d’erreur me dise qu’un fichier est introuvable dans la bibliotheque , tu veux que je dise exactement ce qui me dit?

Oui dis moi exactement stp…

" le point d’entrée de procédure apsGetInterfaceCount est introuvable dans la bibliotèque de liens dynamiques wlanapi.dll "

Pour moi cela ne veut rien dire mais pour toi sait-on jamais :slight_smile:

Merci

Pas grand chose pour moi aussi :smiley:
si tu viens de l’acheter va la changer le plus rapidement possible histoire d’en prendre une compatible 100% Vista.


au vu du manuel, elle compatible Xp et 2000
pourtant sur le site de Dlink elle est tout a fait compatible..

Ok, En fait ce qui bug ceux sont les programmes intégrés au pilotes qui foire.
La seule a faire est allé dans msconfig et viré les logiciels qui bug.
Va dans demarrer/execute/et tapes msconfig
Tu dois avoir “démarrage”. Regarde si tu apercois des logiciels Dlink qui pourrait te faire se message d’erreur au démarrage

allez la c’est le driver pour vista ftp.dlink.fr…

c’est le même pilote que je lui ai conseillé. Pour cette clé il parait que le pilote vista ne fonctionne pas mais pour XP oui, seul problème les utilitaires qui sont intégrés donnent un message d’erreur au démarrage de vista.
Donc la seule façon de palmier a ces messages ets de les virer au démarrage

J’ai donc enlever les fonctions de D-Link au démarrage mais hélas quand je le lance ( avec l’icone ) il me remet le message que j’ai remis au dessus…
Merci de m’aider car rien ne vous y oblige…