Forum Clubic

Problème d'ouverture des .pps sous googlemail

Bonjour les clubistes
Un problème que rencontre ma soeur sur ses 2 ordis et je ne suis pas sur place.
J’ai pris la main pour voir.
Sur Vista et XP

Lorsqu’elle reçoit un mail avec un fichier joint .pps, avant, elle cliquait sur l’icone du fichier joint et le diaporama défilait.

Depuis quelques temps, le clic sur l’icone du fichier joint n’a aucun effet.
Si on passe par “afficher”, ce n’est pas le diaporama qui démarre, mais les images s’affichent en fixes, et il faut faire avancer

soi-même. Bref, ce n’est plus le diaporama.

Si on enregistre sur le pc, les .pps, puis double clic sur le pps, sur le DD, ça fonctionne.

Si vous pouvez m’aider, je vous en serez très reconnaissant.

quelqu’un a eu un probleme similaire ici : www.clubic.com…
je ne sais pas si ça t’aidera :neutre:

Merci pour le retour.

Je vais voir cela ce soir en prenant la main…

ce n’est pas vraiment le meme probleme mais ça peut aider :neutre:

Ce qui expliquerait que le problème est arrivé en même temps sur 2 pc qui n’ont rien à voir entre eux.

C’est quand même incroyable que goocle impose une visionneuse et ne laisse pas le choix à l’utilisateur. Ce genre d’agissement m’agace profondément…:@

Peut être vont-ils y remédier.

Si quelqu’un à une solution… je suis preneur.

J’ai remplacé la visionneuse powerpoint viewer par microsoft powerpoint sans succès.


L'ennui c'est qu'on n'a plus la fonction diaporama. On a une image et dans la partie gauche, les différentes images sur lequel il faut cliquer pour les voir. Plus de défilement... le B....L quoi.

Pour mémoire, je rappelle que dans gmail je clic sur télécharger et dans la fenetre qui s’ouvre je clic sur ouvrir et le pps s’ouvre en image fixe et pas en diaporama.

Je reviens vers vous. J’ai un peu avancé. Le problème actuel :

Dans Gmail, sur un mail avec pièce jointe (PPS), quand on clic sur “télécharger”, il devrait s’afficher en bas de la fenêtre une petite boite de dialogue rectangulaire qui demande si on veut “Exécuter” ou “Télécharger”.
Cette petite fenêtre ne s’affiche pas.

Par contre, hors Gmail, par exemple, sur clubic téléchargement, si je télécharge un logiciel, j’ai cette fenêtre.

Alors pourquoi pas sous Gmail ???

Problème résolu… partiellement…
J’ai fait une restauration d’avant le problème. Pas mieux et en plus le système tournait très lentement. Annulation de la restauration.
Pour ouvrir ces fameux PPS :
Télécharger > ouvrir > ouvrir

merci pour le retour :wink:

donc ça venait d’ou en fin de compte ?

Je n’en sais rien… :neutre:

J’ai changé certaine clé dans la base de régitre. (J’avais vu ça sur le net).
Pour finalement revenir à ce qu’il y avait précédemment.
Puis la restauration et l’annulation.

Je ne me l’explique pas.