Forum Clubic

Probleme Doom 3 - Lancement Doom3?

J’ai un souci avec Doom 3.Quand je met le cd,le menu principal s’affiche mais quand je clique sur “jouer” le jeux ne s’execute plus.Pourtant d’apres le pc le jeux est bien en cours d’execution(contr+alt+supp).Et quand je joue à d’autres jeux,ça marche très bien.Quelqu’un aurait-il une solution pour que doom 3 s’affiche enfin?Merci. :??:

Quand tu parle d’autres jeux, lequelles?Tu as tes drivers a jour?

Oui tous mes drivers sont à jour.Quand je joue à XIII où Halo ça marche très bien.En fait j’ai réinstallé le jeux comme ça ne marchait pas et je n’ais pas mieux d’affichage pour autant.Avant,ça marchait très bien je sais pas ce qui a pu se passer;surtout après une réinstall ça devrait marcher.C’est la galère,je ne sais plus quoi faire!!!!!

UP !!

Ca m’fait la même chose !

Comment faire SVP ?

Tu as mis tous les patchs?

Vista ou XP ?

Un truc bizarre (vu que les éditeurs ne veulent normalement pas ce genre de choses) : à je ne sais pas quel moment ni pourquoi,Doom 3 et Quake 4 se sont lancés sans que je mette le cd,alors qu’il était réclamé jusque là :etonne2:

De mémoire, il faut aussi installer OpenAl, nan?? :etonne2:

Bonjour à tous et merci d’vos réponses !

J’avais oublié de précisé un truc !
C’est que le jeu a déjà marché, il a fait ca “du jour au lendemain” !

J’suis sous XP

Non,pas obligatoire,je ne l’ai jamais installé :wink:

Tu as essayé différentes façons de le lancer ? (il m’est arrivé que des jeux ne démarrent plus à partir de la barre de lancement rapide alors que ça fonctionnait à partir du cd/dvd) : lancement rapide (si tu y a mis les raccourcis des jeux),icône du bureau,menu démarrer,directement du cd/dvd…

peut-être une màj foireuse…

A part essayer de réinstaller,je ne vois pas :neutre: