Forum Clubic

Problème d'ondulation ds les jeux

Bonjour à tous,

Je viens d’acquérir ma nouvelle config, tout fonctionne parfaitement jusqu’au moment
ou je lance un jeu. Je m’explique :

Lorsque je regarde un film ou que je navigue sur internet tout se passe bien => écran nickel
Mais lorsque je lance un jeu (dragon age 2 ou TDU2 par exemple), il y a des ondes horizontales sur tout l’écran!!!
Ca fait comme si j’envoyais un SMS avec mon portable à côté de l’écran (en mois puissant quand même).
Alors j’ai pas mal cherché sur le net pour résoudre mon problème. J’ai peut-être trouvé mon soucis: la synchronisation verticale
J’ai fait pas mal de testes :

  • J’ai changé les drivers du moins récent jusqu’au derniers drivers 270.51 beta => résultat toujours pareil :pfff:
  • J’ai changé la fréquence de mon écran, la résolution etc => résultat toujours pareil :pfff:
  • J’ai coché le vsync ds le panel Nvidia => résultat avec Fraps le fps ne dépasse pas 60 (logique mon écran est à 60Hz) mais j’ai toujours les sortes de vagues… :pfff:
  • J’ai pensé à changer ma carte graphique. Mais je n’ai ce problème que ds les jeux! donc je pense plutôt à un problème software.

Donc voila, je suis au fond du seau… Si vous avez des remarques surtout n’hésitez pas!!!

Merci pour vos réponses.

Ma config :
OS : Windows 7 64 bits
Carte mère : Asrock fatal1ty B3
processeur : i5 2500k
Mémoire : 8Go G skill
Carte graphique : GTX 580 phamtom 3 (branché en DVI)
Ecran : U2311h (60Hz, 59 Hz) en HD

c’est quoi ton alimentation? Marque, model et puissante

Corsair AX850!

tu as une autre carte graphique que tu peux testé? il se peut que se soi la carte graphique le problème :neutre: