Forum Clubic

Probleme DNS BIND .. aide urgente demandé - Faire repondre le serveur sur le domaine

Bonjour,

Voila je viens de faire changer les NS de mon nom de domaine vers une machine que javais preparé a cette effet, et qui fait tourner un BIND.

Le changement a été fait hier et commence a se repandre.

Probleme : les resolutions des different CNAME (www mail wap etc…) sont ok mais lorsque j’interoge le domaine sans prefixe (domaine.net) et bien aucune reponse.

J’imagine que c’est un probleme connu de debutant, mais je nai rien trouver …
Pourriez vous m’aider ?

(Je me suis permit de mettre urgent car les gens accedais au site via “domaine.net” directement sur l’ancien serveur, et maintenant certain narrive plus a se connecter. je voudrais resoudre le pb au plus vite)

bin en mettant une ligne "domaine.net. IN A [@IP]"

genre :

linuxwall.info.      IN      A      82.244.137.83

et pour tester:

et voila, c’est tout :slight_smile:

pense bien au point a la fin du domaine :wink:

Finalement j’ai enfin trouvé un mot clé qui m’as permis de trouver mon bonheur avec google.

"Wildcard dns"

Et c’etait bien un probleme de debutant puisque un simple *.forcenature.net. en CNAME suffisait.

Par contre en utilisant des site de verification des dns d’un domaine, je mapercois ici qu’ils semble y avoir un probleme sur ma config :

Missing nameservers 2 :ERROR: One or more of the nameservers listed at the parent servers are not listed as NS records at your nameservers. The problem NS records are:
ns.forcenature.net.

Pourriez vous m expliquer plus clairement la signification du message pour le resoudre svp.

merci

oups je n avais pas vu ta reponse.

J’avais pourtant la ligne

forcenature.net. IN A ip

mais ca ne fonctionnait pas au requette …

As tu une idée pour le message d erreur ?

D’après ce que je comprend, tu as des entrées NS qui n’ont pas d’entrées A (les trois serveurs en ns…).