Forum Clubic

Probleme DNS après SP3

bonsoir
voila apres mise a jour du SP3, ma connection internet ne marche plus (ici j’utilise celle de mon portable, qui lui n’a pas ete mis a jour)
les pages internets ne s’affiche plus, page introuvable
msn ne marche plus et lorsque je mets la reparation, il met un probleme de DNS, idem avec mon notificateur d’email pour ma boite gmail qui me dit “unable to find the server in DNS”

j’ai deja parcouru quelques postes sur le net a propos des DNS mais soit j’y comprend rien, soit ce qui est mis ne marche pas
la connection n’etant pas en cause, puisque je l’utilise en ce moment sur mon portable
j’ai essayé une restauration du system, mais ça n’a rien changé

auriez-vous une solution SVP ? :frowning:

plusieur personnes parlaient de cette technique

www.commentcamarche.net…

j’ai suivis tout a la lettre et ça ne marche toujours pas :(:(:frowning:

T’as quoi en DNS ?
(fait un “ipconfig /all”)

Edit : dans le lien ci dessus, ils parlent de modifier les DNS dans les propriétés TCP/IP, mais il est possible qu’ils soient paramétrés directement sur ta box (si tu en as une).
Edité le 23/09/2008 à 22:47

slt

je n’ai pas de BOX, je suis belge et suis avec VOO
j’ai fais le test

configuration ip windows


suffixe DNS principal: …(il n’y a rien d’ecrit dans le principal)

carte ethernet connexion reseau sans fil:

suffixe DNS propre a la connexion: … (idem il n’est rien ecrit)


serveur DNS: 192.168.2.1

j’ai fais la meme chose avec mon portable et tout est identique sauf bien entendu le serveur DNS qui change d’un chiffre
Edité le 24/09/2008 à 12:49

personne ne peut m’aider ??? :frowning: